Accessing shared folders causes BSOD



I have a desktop running Vista home premium and a laptop running XP
home. For the last week or so I've been getting BSODs on the Vista box
when I try to access its shared files from the laptop. The first time
I was copying files from the Vista box to the laptop via robocopy. The
most recent occurred when I tried to open the network under My Network
Places from Explorer on the XP box. A couple times it's happened
shortly after I turned on the XP box; I assume it was automatically
reconnecting a mapped drive, but I don't know.

Unfortunately the blue screen doesn't stay up long enough for me to
copy much of the info. I took a picture of the screen during one BSOD.
The error was DRIVER_IRQL_NOT_LESS_OR_EQUAL. There was also the
Technical information:
STOP: 0x000000D1 (0x4870666F, 0x00000002, 0x00000000, 0x91F75F5B)
tcpip.sys - Address 91F75F5B base at 91F2E000, DateStamp 478ad415

However, the most recent BSOD didn't mention tcpip.sys.

After rebooting I can access the shared folders with no problems, at
least for a while.

As a check I tried accessing shared files from an old Win2000 box. It
didn't cause a BSOD, but it did cause Vista to lock up -- the mouse and
keyboard were dead, so I had to use the power button to force a

I've tried a bunch of things without success. Among others:
- Three different driver versions for the network adapter
- System restore to a time well before this problem first occurred.
This step totally hosed the network. Vista said it couldn't find any
- Two different antiviruses and two different antispywares, run from
safe mode, found no problems.
- Disabled ZoneAlarm firewall and switched to Windows firewall.
- Disabled both firewalls.
- Reran the Norton removal tool, and removed all references to Symantec
from the registry.

Unfortunately I can't pinpoint when the problem actually started
because I hadn't tried to access shared files for a month or two.

About a week before the first BSOD I uninstalled Norton Security Online
with the uninstall tool, and installed ZoneAlarm and Antivir.
Disabling both of those has no effect.

I'm fresh out of ideas. Any help would be appreciated.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question