A little problem with installing


Alf

Yank Upstart
Joined
Aug 30, 2004
Messages
3,193
Reaction score
6
Ahh, ok heres the deal...
i just bought the new mobo and processor, everything set up and running except i got one problem...
every time i try to install something my computer freezes on me!
at first i didnt have a problem, then i put in my sound card and tried to update the drivers for it from a cd and then i got a warning in a little box when it autoplayed saying "excetional Errror" then the program froze and i ended the program. So i figured that was the CD, so i popped in my BFG drivers disc, then i got a warning saying that "DemoDisc Player has encountered a problem and needs to close".
ive also tried to install UT04 and it gives a "Submit Bug report" window when i try to install.

This is a fresh install of windows, and i have no clue whats going on, can you guys and gals help me?!
 
Ad

Advertisements

Joined
Aug 12, 2004
Messages
2,012
Reaction score
0
After the computer freezes, if you turn it off at the wall, then turn it back on again, does it come up with a box saying "windows has recoverd from a serious error"?

if it does, and to any error repport you get, submit them all. Sometimes microsoft have a solution that will load after submitting the report.

i had a problem that was everytime i plugged in my USB flasah drive i would get the BSOD. after rebooting i got the "windows has revoverd from a serious error" after about the 50th time i decided to submit it, and sure enough it came back that my graphics card drivers had a conflict and i had to update them

KGB
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,442
Reaction score
1,215
Does it work fine without your sound card in? Could you try it in a different PCI slot?
 

Alf

Yank Upstart
Joined
Aug 30, 2004
Messages
3,193
Reaction score
6
Well, the program itself freezes so i just crtl-alt-del and end task. i dont gett any blue screen.
i took out the sound card, which made no diffrence.
 
Ad

Advertisements

Alf

Yank Upstart
Joined
Aug 30, 2004
Messages
3,193
Reaction score
6
Also my computer doesnt have acess to the internet yet (in a few hours) also...
i dont have a..legit... copy of XP, so im afriad of sending a bug report :blush:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top