A fix to Globally DISABLE "Show In Groups" for Outlook 2003!!


G

Guest

Hi all
After much consternation and frustration, I think I've finally worked out how to disable the gosh-awful message listing "Show In Groups" that is considered a 'new feature' of OL-2003. This is where e-mail messages are listed grouped by date, instead of one long list as I'm used to and would prefer. There is no apparent way to globally disable "Show In Groups

Perusing the various threads, most MVP's state flippantly "Go to View -> Arrange By and uncheck Show in Groups" not realizing this does NOT work globally for the dozens of sub-folders that a user may have. It's a pain to have to do each folder one at a time. Well, I've come up with a sequence of steps which, for me, seems to work for all sub-folders in one fell swoop. Sorry it's lengthy, but it DOES work globally! I suggest printing all this out. You might have to copy and paste the following into a notepad or wordpad document before you try to print

To GLOBALLY DISABLE "SHOW IN GROUPS"
------------------------------------
(Before you begin, CLOSE Outlook! You must start Outlook fresh, and you must start with the default view of "Show In Groups" turned ON. Steps 1-3 show how.

1- Do not restart OL by using a shortcut icon. Instead, go to Start>Run... and browse to the Outlook.exe path. On my computer, it's found at

C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EX

Click this Outlook.exe icon ONCE to select it, then click the Open button of the dialog box. DO NOT DOUBLE-CLICK the icon or you will immediately launch Outlook, and we're not yet ready to do so

2- The path should now appear in the Open textbox of the Run dialog, with quotes around the path. At the far right of the path (use your arrow keys if necessary, or the "End" key) add a space followed by /cleanviews. The textbox should now look like this

"C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EXE" /cleanview

3- Now click the OK button to launch Outlook with the default views grouped by date (bear with me, we'll fix this!)

4- Select the top-level Inbox, not a sub-folder, so it is highlighted (this sometimes takes two tries); you will see all your messages listed, still grouped by date. One of these messages will likely be highlighted with a dim gray color. DO NOT click anywhere else, or on any of these messages! You should only have clicked on the actual Inbox folder icon!

5- From the menu, go to View>Arrange By>Current View>Define Views..

6- In the "Custom View Organizer" window, highlight (select) Messages. Do NOT select <Current View Settings>. Make sure to uncheck "Only show views created for this folder"

7- Click the "Modify..." button

8- In the "Customize View: Messages" window, even though it may already say "None", click the "Group By..." button

9- In the "Group By" window, deselect/uncheck "Automatically group according to arrangement" (what the heck does that mean, anyway?)

10- Even though it may say "(none)" in the drop-down listing, select some other field to "Group items by", such as "Received". Trust me, just do it

11- Click OK to close the "Group By" window

12- Click OK to close the "Customize View: Messages" window. In the background, you will likely see that the message listing now reflects the changes (a bunch of new headers appears). But don't worry, we're not done, so do not click the "Apply View" button yet

13- Go back and repeat steps 7 through 12, but THIS time go ahead and select "(none)" from the drop-down list in the "Group By" window of step 10

14- Now, after you've repeated 7 through 12, click the "Apply View" button to close the "Custom View Organizer" window

15- Close Outlook, then restart as normal. DO NOT use the /cleanviews switch as in steps 1-3! Just use the Outlook shortcut or Start>Programs or quick-launch icon as you normally would do. Outlook should start up, and the messages should no longer be grouped, for either the Inbox or for any subfolders under your Inbox

16- For some unknown reason, I've had to do the entire process TWICE (all steps, 1 through 15) on some computers to get it to "take"
 
Ad

Advertisements

G

Guest

Reposting to microsoft.public.outlook... Note, my comment in Step 1 below about not double-clicking the Outlook.exe icon is not entirely true -- you will not launch Outlook, so you CAN double-click. Sorry for any confusion..
- - Fred Thomk

----- Fred Thomke wrote: ----

Hi all
After much consternation and frustration, I think I've finally worked out how to disable the gosh-awful message listing "Show In Groups" that is considered a 'new feature' of OL-2003. This is where e-mail messages are listed grouped by date, instead of one long list as I'm used to and would prefer. There is no apparent way to globally disable "Show In Groups

Perusing the various threads, most MVP's state flippantly "Go to View -> Arrange By and uncheck Show in Groups" not realizing this does NOT work globally for the dozens of sub-folders that a user may have. It's a pain to have to do each folder one at a time. Well, I've come up with a sequence of steps which, for me, seems to work for all sub-folders in one fell swoop. Sorry it's lengthy, but it DOES work globally! I suggest printing all this out. You might have to copy and paste the following into a notepad or wordpad document before you try to print

To GLOBALLY DISABLE "SHOW IN GROUPS"
------------------------------------
(Before you begin, CLOSE Outlook! You must start Outlook fresh, and you must start with the default view of "Show In Groups" turned ON. Steps 1-3 show how.

1- Do not restart OL by using a shortcut icon. Instead, go to Start>Run... and browse to the Outlook.exe path. On my computer, it's found at

C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EX

Click this Outlook.exe icon ONCE to select it, then click the Open button of the dialog box. DO NOT DOUBLE-CLICK the icon or you will immediately launch Outlook, and we're not yet ready to do so

2- The path should now appear in the Open textbox of the Run dialog, with quotes around the path. At the far right of the path (use your arrow keys if necessary, or the "End" key) add a space followed by /cleanviews. The textbox should now look like this

"C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EXE" /cleanview

3- Now click the OK button to launch Outlook with the default views grouped by date (bear with me, we'll fix this!)

4- Select the top-level Inbox, not a sub-folder, so it is highlighted (this sometimes takes two tries); you will see all your messages listed, still grouped by date. One of these messages will likely be highlighted with a dim gray color. DO NOT click anywhere else, or on any of these messages! You should only have clicked on the actual Inbox folder icon!

5- From the menu, go to View>Arrange By>Current View>Define Views..

6- In the "Custom View Organizer" window, highlight (select) Messages. Do NOT select <Current View Settings>. Make sure to uncheck "Only show views created for this folder"

7- Click the "Modify..." button

8- In the "Customize View: Messages" window, even though it may already say "None", click the "Group By..." button

9- In the "Group By" window, deselect/uncheck "Automatically group according to arrangement" (what the heck does that mean, anyway?)

10- Even though it may say "(none)" in the drop-down listing, select some other field to "Group items by", such as "Received". Trust me, just do it

11- Click OK to close the "Group By" window

12- Click OK to close the "Customize View: Messages" window. In the background, you will likely see that the message listing now reflects the changes (a bunch of new headers appears). But don't worry, we're not done, so do not click the "Apply View" button yet

13- Go back and repeat steps 7 through 12, but THIS time go ahead and select "(none)" from the drop-down list in the "Group By" window of step 10

14- Now, after you've repeated 7 through 12, click the "Apply View" button to close the "Custom View Organizer" window

15- Close Outlook, then restart as normal. DO NOT use the /cleanviews switch as in steps 1-3! Just use the Outlook shortcut or Start>Programs or quick-launch icon as you normally would do. Outlook should start up, and the messages should no longer be grouped, for either the Inbox or for any subfolders under your Inbox.

16- For some unknown reason, I've had to do the entire process TWICE (all steps, 1 through 15) on some computers to get it to "take".
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top