How to stop automatic links

Discussion in 'Microsoft Outlook' started by RobG, Sep 17, 2009.

  1. RobG

    RobG Guest

    Whenever I type text into outlook that includes an @ symbol, Outlook
    turns it into a link. That is extremely annoying - how do I turn it
    off?

    For example, if I want to talk about the name attribute of a book
    element, I write "book@name", so outlook underlines it and turns it
    blue as if it thinks it's an e-mail address. It isn't and I can't stop
    Outlook from doing its thing unless I go to plan text e-mail.


    --
    Rob
     
    RobG, Sep 17, 2009
    #1
    1. Advertisements

  2. Version?
    Try tools, options, spelling, autocorrect settings, autoformat tab.

    --
    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com

    Outlook Tips by email:
    mailto:

    EMO - a weekly newsletter about Outlook and Exchange:
    mailto:

    Do you keep Outlook open 24/7? Vote in our poll:
    http://forums.slipstick.com/showthread.php?t=22205

    "RobG" <> wrote in message
    news:...
    > Whenever I type text into outlook that includes an @ symbol, Outlook
    > turns it into a link. That is extremely annoying - how do I turn it
    > off?
    >
    > For example, if I want to talk about the name attribute of a book
    > element, I write "book@name", so outlook underlines it and turns it
    > blue as if it thinks it's an e-mail address. It isn't and I can't stop
    > Outlook from doing its thing unless I go to plan text e-mail.
    >
    >
    > --
    > Rob
     
    Diane Poremsky [MVP], Sep 17, 2009
    #2
  3. RobG

    RobG Guest

    On Sep 17, 12:09 pm, "Diane Poremsky [MVP]" <>
    wrote:
    > "RobG" <> wrote in message
    >
    > news:...
    >
    > > Whenever I type text into outlook that includes an @ symbol, Outlook
    > > turns it into a link. That is extremely annoying - how do I turn it
    > > off?

    >
    > > For example, if I want to talk about the name attribute of a book
    > > element, I write "book@name", so outlook underlines it and turns it
    > > blue as if it thinks it's an e-mail address. It isn't and I can't stop
    > > Outlook from doing its thing unless I go to plan text e-mail.

    >
    > Version?


    Outlook 2003 SP 3.

    > Try tools, options, spelling, autocorrect settings, autoformat tab.


    Tried that, didn't help. I always have auto formatting turned off
    anyway.

    Seems if I change the mail format from HTML to RTF, it stops doing it.
    Makes no sense to me, I think I'll go for plain text.

    --
    Rob


    --
    Rob
     
    RobG, Sep 17, 2009
    #3
  4. Are you using Word as your editor? If so, did you disable it from the tools
    menu of a new message form or in Word?


    --
    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com

    Outlook Tips by email:
    mailto:

    EMO - a weekly newsletter about Outlook and Exchange:
    mailto:

    Do you keep Outlook open 24/7? Vote in our poll:
    http://forums.slipstick.com/showthread.php?t=22205

    "RobG" <> wrote in message
    news:...
    > On Sep 17, 12:09 pm, "Diane Poremsky [MVP]" <>
    > wrote:
    >> "RobG" <> wrote in message
    >>
    >> news:...
    >>
    >> > Whenever I type text into outlook that includes an @ symbol, Outlook
    >> > turns it into a link. That is extremely annoying - how do I turn it
    >> > off?

    >>
    >> > For example, if I want to talk about the name attribute of a book
    >> > element, I write "book@name", so outlook underlines it and turns it
    >> > blue as if it thinks it's an e-mail address. It isn't and I can't stop
    >> > Outlook from doing its thing unless I go to plan text e-mail.

    >>
    >> Version?

    >
    > Outlook 2003 SP 3.
    >
    >> Try tools, options, spelling, autocorrect settings, autoformat tab.

    >
    > Tried that, didn't help. I always have auto formatting turned off
    > anyway.
    >
    > Seems if I change the mail format from HTML to RTF, it stops doing it.
    > Makes no sense to me, I think I'll go for plain text.
    >
    > --
    > Rob
    >
    >
    > --
    > Rob
    >
     
    Diane Poremsky [MVP], Sep 17, 2009
    #4

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lanwench [MVP - Exchange]

    Re: Stop automatic deletion of email messages...

    Lanwench [MVP - Exchange], Jul 8, 2003, in forum: Microsoft Outlook
    Replies:
    0
    Views:
    638
    Lanwench [MVP - Exchange]
    Jul 8, 2003
  2. Caed

    Stop automatic SEND of email?

    Caed, Mar 24, 2004, in forum: Microsoft Outlook
    Replies:
    0
    Views:
    215
  3. Michael D.
    Replies:
    3
    Views:
    220
    Brian Tillman
    Aug 6, 2004
  4. JJ Jones
    Replies:
    1
    Views:
    169
    Guest
    May 7, 2006
  5. dtanderson

    Stop automatic startup Outlook 2003 processes

    dtanderson, Feb 4, 2015, in forum: Microsoft Outlook
    Replies:
    0
    Views:
    273
    dtanderson
    Feb 4, 2015
Loading...

Share This Page