Customize Notifications disabled . . .

Discussion in 'Windows XP Customization' started by Jay, Jun 15, 2004.

  1. Jay

    Jay Guest

    I'm running Win XP, logged on as Admin with full
    priviledges, and the "Customize Notifications" option is
    disabled, both in the task bar context menu and the task
    bar properties window. I'm completely flummoxed. How did
    this happen, and how do I fix it?

    Jay
     
    Jay, Jun 15, 2004
    #1
    1. Advertisements

  2. Jay

    Ramesh [MVP] Guest

    Right-click Taskbar, Properties. Enable "Hide Inactive Icons" checkbox?

    --
    Ramesh - Microsoft MVP
    Windows XP Shell/User
    http://www.mvps.org/sramesh2k

    AumHa VSOP: http://www.aumha.org

    "Jay" <> wrote in message news:1ced701c4531a$0ef1f6d0$...
    I'm running Win XP, logged on as Admin with full
    priviledges, and the "Customize Notifications" option is
    disabled, both in the task bar context menu and the task
    bar properties window. I'm completely flummoxed. How did
    this happen, and how do I fix it?

    Jay
     
    Ramesh [MVP], Jun 16, 2004
    #2
    1. Advertisements

  3. Jay

    Guest Guest

    Strangely enough, that seemed to work. Not really sure why
    MS would have programmed it that way . . . would have been
    smarter to have that checkbox automatically selected when
    the Customize Notifications option is used, especially
    since there is no mention of "Hide Inactive Icons" in the
    taskbar pop-up context menu.

    Why add a feature and then make it hard to use?

    Thanks,

    Jay

    >-----Original Message-----
    >Right-click Taskbar, Properties. Enable "Hide Inactive

    Icons" checkbox?
    >
    >--
    >Ramesh - Microsoft MVP
    >Windows XP Shell/User
    >http://www.mvps.org/sramesh2k
    >
    >AumHa VSOP: http://www.aumha.org
    >
    >"Jay" <> wrote in

    message news:1ced701c4531a$0ef1f6d0$...
    >I'm running Win XP, logged on as Admin with full
    >priviledges, and the "Customize Notifications" option is
    >disabled, both in the task bar context menu and the task
    >bar properties window. I'm completely flummoxed. How did
    >this happen, and how do I fix it?
    >
    >Jay
    >.
    >
     
    Guest, Jun 16, 2004
    #3
  4. Jay

    bhyris

    Joined:
    Apr 18, 2007
    Messages:
    1
    Likes Received:
    0
    "customize notifications disabled"

    I'm running Win XP, logged on as Admin with full
    privileges, and the "Customize Notifications" option is
    disabled, both in the task bar context menu and the in task
    bar properties window the "Hide Inactive Icons" checkbox is greyed out i could not enable it also.
    please help
    -Sridhar
     
    bhyris, Apr 18, 2007
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fish
    Replies:
    3
    Views:
    54,824
    kermode
    Oct 4, 2008
  2. Rick
    Replies:
    1
    Views:
    1,295
    Thorsten Matzner
    Aug 11, 2003
  3. parley

    taskbar customize notifications

    parley, Oct 15, 2003, in forum: Windows XP Customization
    Replies:
    1
    Views:
    404
    Thorsten Matzner
    Oct 15, 2003
  4. SouthernBlue

    Customize Notifications

    SouthernBlue, Jan 1, 2004, in forum: Windows XP Customization
    Replies:
    1
    Views:
    224
    Ramesh [MVP]
    Jan 1, 2004
  5. shai

    customize notifications

    shai, Jul 15, 2004, in forum: Windows XP Customization
    Replies:
    1
    Views:
    225
    Kelly
    Jul 15, 2004
Loading...

Share This Page