Your Current Security settings prohibit running activex controls on this page


F

Fred Blogs

Keep getting this error message pop up: Your Current Security settings
prohibit running activex controls on this page. As a result, the page
may not display correctly. This message comes up independent of
whether or not I am browsing the interenet and independent of which
browser I use. The error comes up in a "microsoft internet explorer"
window but I only use firefox to browse. I have tried to remove IE and
change the security settings in "interenet options" but to no avail. I
have even disabled activex controls in IE settings. Any advice on where
to look for this problem would be greatley appreciated.
Thanks in advance.
 
Ad

Advertisements

U

Unk

Keep getting this error message pop up: Your Current Security settings
prohibit running activex controls on this page. As a result, the page
may not display correctly. This message comes up independent of
whether or not I am browsing the interenet and independent of which
browser I use. The error comes up in a "microsoft internet explorer"
window but I only use firefox to browse. I have tried to remove IE and
change the security settings in "interenet options" but to no avail. I
have even disabled activex controls in IE settings. Any advice on where
to look for this problem would be greatley appreciated.
Thanks in advance.


Click Start, Settings, Control Panel, Internet Options, "Security" Tab, click "Internet",
"Custom Level" button. Locate the 'ActiveX controls and plug-ins' category.
Enable the 'Run ActiveX controls and plug-ins', and enable the 'Script ActiveX controls marked
as safe for scripting'


Click Start, Settings, Control Panel, Internet Options, "Security" Tab, click "Internet",
"Custom Level" button. Reset to "Medium", click the "Reset" button and "OK" your way out.

Click Start, Settings, Control Panel, Internet Options, "Security" Tab, click "Trusted sites",
"Custom Level" button. Reset to "Low", click the "Reset" button and "OK" your way out.

You receive a "Your current security settings prohibit running ActiveX controls on this page"
message when you try to use Windows Update http://support.microsoft.com/?kbid=836942
 
Ad

Advertisements

A

Amnon Feiner

Fred said:
Keep getting this error message pop up: Your Current Security settings
prohibit running activex controls on this page. As a result, the page
may not display correctly. This message comes up independent of
whether or not I am browsing the interenet and independent of which
browser I use. The error comes up in a "microsoft internet explorer"
window but I only use firefox to browse. I have tried to remove IE and
change the security settings in "interenet options" but to no avail. I
have even disabled activex controls in IE settings. Any advice on where
to look for this problem would be greatley appreciated.
Thanks in advance.
Switch to Firefox, no active X, no behind the scene componenets downloads
without you knowing about it, no unauthorized connections to Microsoft web
sites.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top