yahtzee


G

Guest

when i log in to play yahtzee i get to lobby then it shows: disconnected from
server/refresh browser....it does not work.....please help
 
Ad

Advertisements

G

Guest

captnleggs said:
when i log in to play yahtzee i get to lobby then it shows: disconnected from
server/refresh browser....it does not work.....please help
 
J

Jimmy S.

Hi,

| when i log in to play yahtzee i get to lobby then it shows: disconnected from
| server/refresh browser....it does not work.....please help

Which site are you having problems playing Yahtzee at?

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________
 
Ad

Advertisements

Joined
Jan 4, 2011
Messages
1
Reaction score
0
hey,
Which site you have problem with ? did you mean to the Yahtzee game at pogo.com ? because I have similar problem now and I dont know how to solve it :(
Does anybody knows other websites that offer multiplayer Yahtzee game online ?
I've read that Yahtzee Online are working on one but I dont know when it will be launched.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top