xpe Taskkill or Tskill Problem


Joined
Apr 5, 2011
Messages
1
Reaction score
0
Hello,
i have a problem, i searched a lot in the internet, but nothing explained the problem i have.
We have a Windows XPe and want to shutdown a task "mytask.exe" in an update script.
I copied "taskkill.exe" and "tasklist.exe" from a Windows XP Prof Laptop, put them on a stick and tried to execute the command in the Shell:
taskkill /F /IM mytask.exe
and
taskkill /IM mytask.exe
But nothing happens. Tasklist.exe does exactly nothing (I tried to get the PID). There is no Error Message, no Message Box, there is just nothing and nothing happens.
Are there any dependencies for these two exes? I don't know what to do, because i didn't get an error from which i can reverse engineering the problem. Can anyone help?

Thanks
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

tasklist and taskkill 4
tasklist, taskkill - which component 3
XPe Image problem 3
Booting XPE problems. 1
Shutdown problems with XPe 5
RSLINX problem with XPe 2
XPE wireless problem 1
Shutdown problems with XPe 6

Top