XPe and Framework 1.1. SP1 : won't install


G

Guest

Hi,

I'm trying to update an existing device XPe SP1, Net framework 1.1 to .Net
framework 1.1 SP1.

When I download the SP1 redistributable (NDP1.1sp1-KB67460-X86.exe) and run
it on the target, it says it can't perform the upgrade because the software
to be upgraded is either not present or a different version.

If anyone has an idea, I'd be pleased with a pointer.
 
Ad

Advertisements

S

Sean Liming \(eMVP\)

Does your XPe image contain the Windows Installer Service component? Are you
able to install other applications or drivers?

Regards,

Sean Liming
www.sjjmicro.com / www.seanliming.com
XP Embedded Book Author - XP Embedded Advanced, XP Embedded Supplemental
Toolkit
 
Ad

Advertisements

P

Pieter

Sean,

I do not think that is his problem. (ofcourse, I could be wrong ;)
The .Net SP1 update does not detect the precense of the .Net 1.1 framework.
I had the same problem. I resolved it by installing .Net 1.1 framework and
then the SP1 update during FBA.
I believe that a certain reg key is not present, but I am not sure about
that.

Pieter
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top