XP won't recognize RAM installed


J

Joe

Hello,
I have a MSI 694T Pro(MS-6309V5.X ATX Mainboard) with an Intel Celeron1.0MHZ
CPU overclocked to 1.25MHZ .
I recently installed 2x 512 dimms and a 256 mb dimm which totals 1280 MB but
when i view the system information , it tells me that only 1024 is installed
.. How can i get my system to show all the RAM installed??
 
Ad

Advertisements

G

Guest

Could be three (3) reasons:
1. your 256mb dimm is not seated properly.
2. your 256mb dimm is not recognized, because..........*
3. your mobo (motherboard) is limited to no more than one (1)gig of RAM.
* sometimes RAM is proprietary and is not recognized, this is especially true
about Dell and HP/Compaq PCs
 
Ad

Advertisements

R

Ron Martell

Joe said:
Hello,
I have a MSI 694T Pro(MS-6309V5.X ATX Mainboard) with an Intel Celeron1.0MHZ
CPU overclocked to 1.25MHZ .
I recently installed 2x 512 dimms and a 256 mb dimm which totals 1280 MB but
when i view the system information , it tells me that only 1024 is installed
. How can i get my system to show all the RAM installed??
If you are positive that the RAM is all properly installed and seated
and if the BIOS is detecting the full amount of the RAM then in
Windows XP use Start - Run - MSCONFIG. Go to the BOOT.INI tab and
click on the Advanced Options button. Make sure the checkbox for the
/MAXMEM= line is clear and that there is no value entered in the data
box for that line. Click on OK and Apply as needed. Reboot the
computer if changes were made.

Good luck


Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

"The reason computer chips are so small is computers don't eat much."
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top