XP-Pro freez Nvidia driver ??


G

Graham

I up graded my video driver directly from nvidia, then seem to have
'odd' problems .. started to get video loss , ie no drive to monitor,
then video re appear and pc ran normally

checked and downloaded 'new' up date from nvidia ... now getting
the pc fully locked for a period of some 60 seconds or so ..
video remains on screen ..

pc - un locks , reads hard drive and cd drive and works normally
till the next time .. may be some 30 mins or just a few mins

avg8 full scan showns no problems ,

?? there are some entries in the event log, but im not sure as to
there meaning ??

Event Type: Information
Event Source: gusvc
Event Category: None
Event ID: 0
Date: 20/06/2009
Time: 14:06:15
User: N/A
Computer: AGB
Description:
The description for Event ID ( 0 ) in Source ( gusvc ) cannot be
found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following
information is part of the event: Service stopped.

__________________________________________________

While Im typing this .. the pc locked ... this entry looks to co
inside with the time .... IDE ?
this error message is repeated 100's of times in the event viewer
'system' folder



Event Type: Error
Event Source: atapi
Event Category: None
Event ID: 9
Date: 20/06/2009
Time: 15:12:53
User: N/A
Computer: AGB
Description:
The device, \Device\Ide\IdePort1, did not respond within the timeout
period.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 0f 00 50 00 01 00 a4 00 ..P...¤.
0008: 00 00 00 00 09 00 04 c0 .......À
0010: 00 01 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........
0038: 40 00 00 0e 00 00 01 00 @.......
0040: ff 20 0a 12 48 01 00 10 ÿ ..H...
0048: 00 00 00 00 04 00 00 00 ........
0050: d0 92 84 8a 08 d1 69 8a Ð’„Š.ÑiŠ
0058: 00 00 00 00 38 24 68 8a ....8$hŠ
0060: 01 00 00 00 00 00 00 00 ........
0068: 4a 01 00 00 58 00 00 00 J...X...
0070: 08 00 00 00 00 00 00 00 ........



What am I looking at .... is this the IDE hard drive stating to
fail ?? ...... the pc has one sata drive and the older IDE
drive ......... could the video up grade simply be a co
incideance ??

Tnx - G ..
 
Ad

Advertisements

G

G..

I up graded my video driver directly  from nvidia, then seem to  have
'odd' problems .. started to get video loss , ie no drive to  monitor,
then video re appear and pc ran normally

checked and  downloaded 'new' up date from nvidia ... now  getting
the  pc fully  locked for a period  of some  60 seconds or  so ...
video remains on screen ..

pc - un locks , reads hard drive and  cd drive and  works normally
till the next time  .. may be some 30 mins or  just a few mins

avg8 full scan showns no problems ,

?? there are some  entries in the  event  log, but im not  sure as to
there meaning ??

Event Type:     Information
Event Source:   gusvc
Event Category: None
Event ID:       0
Date:           20/06/2009
Time:           14:06:15
User:           N/A
Computer:       AGB
Description:
The description for Event ID ( 0 ) in Source ( gusvc ) cannot be
found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following
information is part of the event: Service stopped.

__________________________________________________

While Im typing this  .. the  pc locked  ...  this entry looks to co
inside with the  time ....  IDE ?
this  error  message is  repeated 100's of  times in the  eventviewer
'system'  folder

Event Type:     Error
Event Source:   atapi
Event Category: None
Event ID:       9
Date:           20/06/2009
Time:           15:12:53
User:           N/A
Computer:       AGB
Description:
The device, \Device\Ide\IdePort1, did not respond within the timeout
period.

For more information, see Help and Support Center athttp://go.microsoft.com/fwlink/events.asp.
Data:
0000: 0f 00 50 00 01 00 a4 00   ..P...¤.
0008: 00 00 00 00 09 00 04 c0   .......À
0010: 00 01 00 00 00 00 00 00   ........
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........
0028: 00 00 00 00 00 00 00 00   ........
0030: 00 00 00 00 07 00 00 00   ........
0038: 40 00 00 0e 00 00 01 00   @.......
0040: ff 20 0a 12 48 01 00 10   ÿ ..H...
0048: 00 00 00 00 04 00 00 00   ........
0050: d0 92 84 8a 08 d1 69 8a   Ð’„Š.ÑiŠ
0058: 00 00 00 00 38 24 68 8a   ....8$hŠ
0060: 01 00 00 00 00 00 00 00   ........
0068: 4a 01 00 00 58 00 00 00   J...X...
0070: 08 00 00 00 00 00 00 00   ........

What am I looking at .... is this the  IDE hard drive stating to
fail ?? ...... the  pc has one  sata  drive and the  older IDE
drive ......... could the  video up grade simply  be  a co
incideance ??

Tnx - G ..

The GUSVC looks to be google ..........

Assume its the HARD DRIVE failing ??

G ..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top