XP can not browse the network: "You might not have permission ..."


S

Sam

Hi Everybody
I have a network of one W2K3 Active directory with about 10 W2K workstations
and everything works fine(For more than a year), I just want to add the
first Windows XP professional to domain:
- I could add it to my domain successfully,
- I added the domain user that suppose to work on XP machine successfully,
- I can log in to domain through this XP computer,
- I open the network neighborhood and see the MyDomain,
- When I click on MyDomain to browse it I get the error :
" MyDomain is not accessible, You might not have permission to use this
network resource. Connect the administrator..
The List of servers for this workgroup is not currently available."

I also check active directory the XP computer is added to the domain.
If I even log in as network administrator of Domain it let me to login but
doesn't let me to browse
the domain (Same error message).

What could be the problem?

Thank you in advance - Sam
 
Ad

Advertisements

R

Robert L [MS-MVP]

sounds like master browser issue. You may want to use browstat.exe to check the master browser status.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
Hi Everybody
I have a network of one W2K3 Active directory with about 10 W2K workstations
and everything works fine(For more than a year), I just want to add the
first Windows XP professional to domain:
- I could add it to my domain successfully,
- I added the domain user that suppose to work on XP machine successfully,
- I can log in to domain through this XP computer,
- I open the network neighborhood and see the MyDomain,
- When I click on MyDomain to browse it I get the error :
" MyDomain is not accessible, You might not have permission to use this
network resource. Connect the administrator..
The List of servers for this workgroup is not currently available."

I also check active directory the XP computer is added to the domain.
If I even log in as network administrator of Domain it let me to login but
doesn't let me to browse
the domain (Same error message).

What could be the problem?

Thank you in advance - Sam
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top