Working USB drive appears as not formatted- RAW format


G

Guest

I have a Rio MP3 player and a Konica-Minolta digital camera that I have used
with XP for a while.

The drives now appear as RAW format. An attempt to open yields the
following message:
"The disk in drive X: is not formatted. Do you want to format it now?"

The devices open normally on my Win 98 laptop and on other XP machines.
I tried:
-Restoring the system to a date on which I know the devices worked
-Updating the Bios and the USB drivers
-Installing a new PCI USB controller with an NEC chipset.
-The devices are FAT32. I connected to my laptop and I could see its FAT32
filesystem.

All to no avail.

Any suggestions?

Thank you
yours
Ian


OS: Windows XP SP1
MOBO: Asus A7v600
 
Ad

Advertisements

C

Cymbal Man Freq.

Thank Win XP. Something is goofed and it may corrupt your drives. Abstain from
using the drives on the Win XP machine until a proper answer comes forth, if
ever.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top