Word & Lotus Notes


G

Guest

What do I need set to have MS Word see Lotus Notes as the default email
instead of Outlook? When I want to send a document as an attachment and
click on File > Send To > Mail Recipient (as attachment), it opens
Outlook/Outlook Express instead of Lotus Notes.
 
Ad

Advertisements

G

Guest

I found the "Send To" function broke when we migrated to Office 2003 from
Office XP. We are using Notes 6.5.5. There were two separate steps I
followed to get it working again:
1. Go into Internet Explorer, Tools/Internet Options, Programs tab and
specify Lotus Notes as the default e-mail appilcation.
2. Go to Windows Control Panel and open the Mail applet. If it doesn't take
you straight to the profiles, click on Show profiles. Click on Add, select
Add a new e-mail account, select Additional server types and select Lotus
Notes Mail.

Be sure to close and re-open any Office apps before testing. Hope that helps.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top