Word 2010


G

geotso

As this is a Word group in general, I have a comment about Word 2010
(14.0.4536.1000):

The commands "Select all" and "Remove all" are not available for any style
choosen in Styles pane. They both say "Not currently used", while it is,
indeed!
 
Ad

Advertisements

S

Stefan Blom

Make sure that "Keep track of formatting" is selected in the Word Options
dialog box. I don't know about Word 2010, but in Word 2007 you'll find the
option in the Advanced category.
 
Ad

Advertisements

S

Suzanne S. Barnhill

"Not currently used" refers to the feature, not the style. As Stefan has
pointed out, you have to be keeping track of formatting for this feature to
be available. Note that in Word 2007 (and presumably 2010 as well), unlike
in earlier versions, you can keep track of formatting without having to
display the pseudo-styles thus created. In the Styles pane, click Options
and clear all the check boxes under "Select formatting to show as styles,"
and you will get the benefit of the "Keep track of formatting" feature
(allowing you to "Select All" and "Remove All" without having to put up with
viewing a kajillion variations on your formatting).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Word 2010 1
Word 2010 bugs 1
word 2010 references 0
Word 2007 & 2010 0
Word 2010 Macro 2
Envelopes in Word 2010 - This is an improvement?? 1
Word 2010 - Locking a Watermark 1
Vertical line in Word 2010 0

Top