Word 2007 Table of Contents can't turn off gray highighting


G

Guest

For some reason, every time I create a TOC in Word 2007, the results are
highlighted in gray every time the document is in focus. This carries over
when I paste the text into a blank document. I can't unhighlight it. Also,
even though I have selected Keep Source Formatting, the formatting changes
when I paste it. Any ideas?
 
G

Guest

The TOC is actually a field. So that you never see field shading do the
following:
Click the Office Button to display the Office menu, and click Word Options
to display the Word Options dialog box; click Advanced and under Show
document content, click the Field shading drop-down list box
In the Field shading box, click the option you want (Never, Always or When
selected) -- in this case Never.
 
Ad

Advertisements

B

Beth Melton

I suspect what you are seeing is field shading (the TOC is an updatable Word
field) that doesn't print. If you do not want to see field shading then
click the Microsoft Office Button, click Word Options and on the Advanced
tab in the Show Document Content section, set Field Shading to Never.

Please post all follow-up questions to the newsgroup. Requests for
assistance by email cannot be acknowledged.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Coauthor of Word 2007 Inside Out:
http://www.microsoft.com/MSPress/books/9801.aspx#AboutTheBook

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/
 
G

Guest

Thanks. You'd think the Help would have explained that, but nooooo!

Do you have any idea why the formatting is from the destination rather than
the source even though I selected Keep Source Formatting? Even though the
blank document is based only opn normal.dot and the source document has a
specialized template, all of the fonts are available to both, so the source
formatting should remain intact.
 
G

Guest

Could be any number of reasons. You might want to present this problem with
more detail as a new question.
 
Ad

Advertisements

Joined
Aug 7, 2015
Messages
1
Reaction score
0
The TOC is actually a field. So that you never see field shading do the
following:
Click the Office Button to display the Office menu, and click Word Options
to display the Word Options dialog box; click Advanced and under Show
document content, click the Field shading drop-down list box
In the Field shading box, click the option you want (Never, Always or When
selected) -- in this case Never.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top