Won't stay awake for scheduled task


M

MikeM

Task Scheduler wakes the machine from sleep to run the scheduled task. The
task starts, but the machine goes back to sleep within a minute leaving the
task partially complete.

Is there any way to add commands to the task that will disable sleep mode
while the task is running, then enable it when the task completes. I have
tried the powercfg command to set the sleep time to 'never' (0) then back to
60 minutes at the end of the task, but that didn't keep it awake.

I tried this for Norton as well as for a script that backs up files to my
server and couldn't get either to run properly.

Mike
 
Ad

Advertisements

J

Julian

That's interesting - I had a similar issue but *assumed* that the system
went back to sleep because my task did nothing of its own

I set up a task just to wake the PC so that the PC was awake to respond to
an application with its own scheduler before the PC *should* have gone back
to sleep. It didn't work, but I had other things on my plate so didn't
pursue it at the time other than to ask pretty much the same thing here (no
helpful replies)

Beginning to sound like a bug... if you find an answer other than here
please post back!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top