Wireless PCI Card a No Go


C

Ctal

I just put together a new system. Everything went well from the start,
that is until I tried to install my wireless PCI card.

My new board (Asus A8S-X) has an onboad LAN which I disabled. The
wireless NIC is a Zyxel G302v2. I installed according to Zyxel's
instructions:

Install the utility software with the card out of the case
Insert the card
Reboot and all should be right with the world, but it isn't :)

On every boot, the NIC's drivers will not load, I get an exclamation
mark through the adapter in device manager. My solution that works is
to uninstall the adapter and then run the Add Hardware wizard. This
works but as you can imagine is a pain.

I've tried reseating the card and moving it to a different slot but so
far no luck. Any ideas before I toss this cheap POS card out?
 
Ad

Advertisements

J

JAD

Ctal said:
So how do I get the v2 card to work with the v3 driver?

i just downloaded the driver and install via the update button in device
manager. I the zyxel site they are not even offering the V2 driver....and
just thought of something ...are you in the US? I was on the N American site
when I looked up the driver.
 
Ad

Advertisements

Joined
Nov 6, 2008
Messages
1
Reaction score
0
Sorry for Necro

I know this is a really old post, but I'm trying to do the same thing listed in the solution.

I have the G302v2 driver and it is horrible. The manufacturer's website (below) doesn't even have a G302v2 driver anymore. I want to upgrade to the G302v3 driver, but Windows XP keeps telling me that the driver I download does not contain information about my hardware, so there must be some type of mismatch. Is there any way to manually override that without modifying the *.inf file?

http://www.us.zyxel.com/web/support_download_list.php?indexflag=20040906164721
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top