WinXP WMP10 Can't rip to MP3



Very frustrated user hear. I've searched the net but haven't found a
solution yet. I get the 0xC00D0FAA error when trying to rip to MP3.

Brand new Dell 8400
Windows XP Media Center
WMP 10 (no updates availble)
able to rip to WMA
Also have Creative Media Source and Dell MusicMatch Jukebox both of
which can rip to MP3

I've already deleted the LowRateSample key from the registry.

I'm at a loss.

- John


C00D0FAA: Cannot rip the track
Windows Media Player cannot rip (copy) the track from the CD because a
problem occurred while encoding (converting) the file into MP3 format.

You might encounter this error message if an MP3 encoder is installed on
your computer, but the corresponding key in the Windows registry is not set

In certain circumstances, the registry key value might not be valid if you
used Windows Media Player 9 Series to rip CD tracks into MP3 format, and then
you upgraded to Windows Media Player 10 later. To resolve the problem, do one
of the following:
Change the audio quality setting for ripping CDs. This option is the easiest
to perform. However, it will not enable you to rip CD tracks into MP3 files
that have an audio quality setting of 128 kilobits per second (Kbps).
Delete the value of the LowRateSample registry key. This option is more
complex to perform. However, it will enable you to rip tracks into 128-Kbps
MP3 files.

To change the audio quality setting for ripping CDs
In Windows Media Player 10, right-click the title bar, point to Tools, and
then click Options.
Click the Rip Music tab, and then move the Audio quality slider to any
setting other than 128 Kbps.


Thanks. I've already tried both of those options since they are both
well documented. I'm going to try to remove WMP10, download from the
Internet, then reinstall and see if that does anything.

- John


Solved the problem by uninstalling the preinstalled WMP 10, then
installing a downloaded version from the Microsoft site. Only
difference I see is that under Ripping Options, my choice is "mp3"
compared to something like "MPEG- Layer 3" or something like that in
the preinstalled version.

Which I had done this a week ago since it seems to rip fine know.

- John

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question