winword.exe will not default to open .doc files


S

sfbtwo

So i've reaad other threads regarding this but none of the troubleshooting methods work...so microsoft office word 2007 (winword.exe) will not get set to the default to open .doc files...it is set to open all other types (.docx, .dochtml, etc.) but just wont for .doc files...ive done the 'winword /r' trick to no avail...setting protocol defaults, doing 'open with...', but whenever i do these two winword.exe doesnt show up and when i browse for it it still will not default to it when selected...not sure why but its only with .doc files...any help? It is currently defaulting to microsoft works word processor (ew)..Thanks for any help
 
Ad

Advertisements

S

Stefan Blom

From your description, I suspect that you haven't write access to the
registry. Is this a computer on a corporate network? If so, talk to the
network administrator.

If it is a stand-alone (home) computer, try logging in as Administrator, and
then try the fixes again.
 
S

sfbtwo

i am the administrator on this computer (it is a home laptop) so that shouldnt be the problem.
 
S

sfbtwo

well, add another method to the failed list. I tried adding the "%1" or whatever it said to and then deleting it even and it still wouldnt open in word 2007...and i still couldnt get the browse method to work after changing either....i dont know what the heck is going on but its frustrating haha
 
Ad

Advertisements

T

Terry Farrell

Go to the Control Panel | Program Control, run Office setup and choose
REPAIR.
 
Ad

Advertisements

Joined
Jun 16, 2010
Messages
1
Reaction score
0
Hello all:
I too have been plagued with this problem for about 18 months. I have examined many threads on this problem and followed the advice offered, but to no good end. today I thought I would check into the problem again and see if anything new has been posted on the web. Although I did not find any new solutions offered I stumbled across a solution which worked on my machine. I am running Vista and Office 2000. From the time installed Office I was unable to open .doc files by double clicking on the file, anyone reading this will know the problem. Here is what worked for me: I was once again ---that definition of insanity came to mind; doing the same thing over and over with expectation that the outcome would be different--- changing the compatibility of winword.exe in its properties profile. Well that did nothing so on a whim I "UNCHECKED" run as administrator and hallelujah it worked. I can now click on .doc files where ever they may be and Word runs them without complaint. Hope this will help someone. My only explanation is that somewhere Vista has a glitch that mis-uses the "Run as Administrator" checkbox.
Bye now.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top