Winmail.dat Attachments - Keep coming back...


C

ChinaLamb

I keep changing each of my email addresses to "let Outlook Decide" in order
to get rid of the "winmail.dat" attachments - but 2 months later - they all
have been switched back again. I have hundreds of contacts. Its always
the same ones that keep switching back to outlook rich text - and then these
people complain to me that they can't read my mail.

I have selected "Imap" as the preferred Mail format in Outlook options...

How can I rid my machine of this winmail.dat demon once and for all?

I wish there was a master switch - never send winmail.dat.....

Honestly, I am frustrated. Ready to dunk my machine in holy water.

Please help.
 
Ad

Advertisements

B

Brian Tillman

ChinaLamb said:
I keep changing each of my email addresses to "let Outlook Decide" in
order to get rid of the "winmail.dat" attachments - but 2 months
later - they all have been switched back again. I have hundreds of
contacts. Its always the same ones that keep switching back to
outlook rich text - and then these people complain to me that they
can't read my mail.

Do manipulate these contacts in any way, such as by synching them with a PDA
or phone or importing them from another source?
I have selected "Imap" as the preferred Mail format in Outlook
options...

This can't be correct. "IMAP" is not a mail format choice. It is an
account type choice.
 
D

Diane Poremsky {MVP}

go to tools, options, mail format and set the internet mail format to html.
That will cause internet messages to use html unless the contact is set for
always use RTF. The only master switch is in Exchange server - the admin
could force no RTF to the internet.

I know sharepoint contacts that are connected to outlook will always use
RTF - changing it on outlook only works until the next sync. Other
applications which share contacts may do the same.
 
C

ChinaLamb

OOps.. Yes, I meant "HTML" - Honestly, I know what I am talking about!, no
really, I do! :)

I sync with my Windows Smart Phone, version WM5...

Could syncing with my smart phone be switching this back to "RTF format" for
the email types? Gosh, I hope not!
 
C

ChinaLamb

Thanks for the reply.

Talking about "Sharepoint" contacts, is it possible to share them with my
smart phone? They are not in my standard contacts folder.

And - hopefully the windows Vista Windows Mobile Device Center and my WM5
phone won't change these settings back either!

Thanks
 
D

Diane Poremsky {MVP}

Not to my knowledge - unless you use a different sync software, only the
default folders sync.

Are these RTF contacts in Sharepoint or did they come from sharepoint?
 
Ad

Advertisements

B

Brian Tillman

ChinaLamb said:
OOps.. Yes, I meant "HTML" - Honestly, I know what I am talking
about!, no really, I do! :)

I sync with my Windows Smart Phone, version WM5...

Could syncing with my smart phone be switching this back to "RTF
format" for the email types? Gosh, I hope not!

It shouldn't. Nonetheless, the symptoms you describe are exactly what I'd
expect from Rich Text. He should check the "E-mail Properties" dialogue for
his contacts and make sure the "Internet Format" drop-down is set to "Let
Outlook decode the best sending format". Then the format selected on
Tools>Opions>Mail Format will apply. The contact-specific "Internet format"
setting can override the main setting.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top