Windows XP Home Edition



I was dragging a Weather web page to my desktop as a shortcut. Somehow I highlighted all my Desktop shortcuts and the web page I dragged appears in top left corner of my desk top. I would like to remove the highlight from my desktop shortcut icons. Thanks in advance for any
suggestions offered.

Newbie Coder


Have you gone into Display Properties & removed the active content from the web tab?

Display Properties = right-click the Desktop & choose properties

Also, on the Desktop context menu you have the Active Desktop option then show web content...

I don't really understand these highlighted icons. Explain please

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows Xp Desk Top 1
Changing Desktop Shortcut Icon 1
Desktop problem 3
Desktop icons 3
WinXP Home Edition HDD to Another PC 12
Desk Top Icons Windows XP 2
Lost my icons 5
Size of windows when they open. 2