Windows XP Hangs at Startup

G

Guest

I developed a problem where my Dell Latitude notebook would hang at startup.
I used the System Configuration Utility (MSCONFIG) "Services" tab (disabling
all services and systematically re-enabling them) to arrive at the "culprit."
When I have the service "Workstation" (Manufacturer: Microsoft Corporation)
enabled, the startup hangs. . .when disabled, all is fine.
1) Why might I need "Workstation" enabled?
2) Is this a known issue?
3) Why might this problem just crop up all of a sudden?
 
A

Ayush

Replied to [rahess]'s message {REPLY BELOW} :
-----------------------------------------------------------
I developed a problem where my Dell Latitude notebook would hang at
startup. I used the System Configuration Utility (MSCONFIG)
"Services" tab (disabling all services and systematically re-enabling
them) to arrive at the "culprit." When I have the service
"Workstation" (Manufacturer: Microsoft Corporation) enabled, the
startup hangs. . .when disabled, all is fine. 1) Why might I need
"Workstation" enabled? 2) Is this a known issue?
3) Why might this problem just crop up all of a sudden?

I don't know about the problem but you can get info about Workstation service
here :
http://www.theeldergeek.com/workstation.htm

--
Ayush [ Be ''?'' Happy ]

For any query, search - www.Google.com
Want to know about a term - http://en.wikipedia.org
Snip your long urls - http://snipurl.com/
Must have tool for OE - http://snipurl.com/quotefix
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top