Windows Vista Mail


B

BMW

When trying to send a message from a different service provider, when I am
using a wireless conection from my sons home, I get the following error
message.
Can anyone help me with this?
 
Ad

Advertisements

G

Gary VanderMolen

You failed to include the error message, however, your problem
description is sufficient. In general, you can only use the SMTP server
belonging to the current connection. For more on this issue see
http://www.postcastserver.com/help/Port_25_Blocking.aspx

One workaround is to find out if your home ISP allows SMTP service
on a port other than 25. If not, you can get a free account with Gmail:
http://gmail.com
Then, configure that account for POP access:
http://mail.google.com/support/bin/answer.py?hl=en&answer=13273
Then, add that account to your Windows Live Mail:
http://mail.google.com/support/bin/answer.py?answer=86383
That will give you a separate Gmail account (sending and receiving).
You could ignore its receiving capability and just use the Gmail send
capability while away from home. Gmail's SMTP uses port 465
which is not blocked like port 25 is.

It is also possible to integrate the Gmail SMTP server into your
existing account, but the settings are a bit tricky. Let me know
if you want to go that route.
 
B

Bill Johnson

Dear Somebody Who Knows How:

My Vista Widows Mail program is Not the default mail handler, yet; I think
it used to be at one time, perhaps before I installed MS Office 2007

My windows mail app, under, tools-, options-, General tab: Default Messaging
Programs: the two boxes or buttons are not available, visible but
innaccessable; they're opaque.

I went into Outlook (because when I click on an email link/address- such as
my windows mail contact list, Outlook presents and email with that
particular email reciepient address in the TO: window) and did all that I
could figure out to do to make it Not the default mail handler and still no
luck.


Anybody got the Silver Bullet?


Sincerely,


Bill J

(e-mail address removed)
 
Ad

Advertisements

G

Gary VanderMolen

Open the Default Programs applet, which you can access either from
the Start menu or via the Control Panel, then click the first item:
"Set your default programs."
After a few seconds, a list of programs comes up. Click on Windows
Mail. If it doesn't respond with "This program has all its defaults"
then fix it by clicking on the option indicated by the first green arrow.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows mail in vista 1
Windows Vista Mail 2
Windows Mail ( Vista) 1
Windows Mail VISTA 3
Windows mail/Vista 2
Windows Vista Mail 2
Windows Mail in Vista 5
vista windows mail 1

Top