Windows Vista Home Premium


G

Gary Shepard

I have Vista Home Premium that I just recently installed Service pack 1 on.

When I exit out of Media Center the screen goes Black and all I can do is
drive the mouse pointer around it. When this happens the only recovery option
that I have is to shut the PC down via the power switch.

When I exit the Media center in windows mode it drops me back to the desktop
no problem.

I tried Microsoft support since I just installed OEM software on this
computer and found out that I have no warranty coverage with them unless I
would like to pay the $59.00.

Bill seems to want to get richer.

Does anyone know why I am having the Black Screen problem. I see a lot of
black screen issues with Vista when surfing the net, but cannot find this
particular problem anywhere.

I have an Intel DG965OT motherboard. a Core 2 6300 processoor
and ATI Saphire X1900GT video card and a ATI TV Wonder 550
 
Ad

Advertisements

A

Andre Da Costa [ActiveWin]

Hi Gary,

You should take into account the operative words here: 'Service Pack 1'. You
are running evaluation software that is still under development and might be
a result of running Service Pack 1.
 
G

Gary Shepard

Yea I now it is under development, but since Microsoft released it to the
public for testing I thought they might want to try and fix the bugs prior to
the official final release.

How, prey tell, are they going to know about these bugs if they are not
willing to work with their customers when they call in.

Oh I forgot Bill still wants to get rich.
 
G

Gary Mount

I also have this problem and have found a method to recover without having
to restart the computer.
I have the monitor power off after one minute of user inactivity. After the
minute and the screensaver/monitor power off kicks in I move the mouse and
the monitor turns back on. The screen is no longer black with only the
cursor viewable.
 
C

Curt

Gary Shepard said:
I have Vista Home Premium that I just recently installed Service pack 1 on.

When I exit out of Media Center the screen goes Black and all I can do is
drive the mouse pointer around it. When this happens the only recovery
option
that I have is to shut the PC down via the power switch.

That is normal after MTV U.

You can ignore a little drool as well.

Curt
 
Ad

Advertisements

G

GeraldF

I have Vista Home Premium that I just recently installed Service pack 1 on.

When I exit out of Media Center the screen goes Black and all I can do is
drive the mouse pointer around it. When this happens the only recovery option
that I have is to shut the PC down via the power switch.

When I exit the Media center in windows mode it drops me back to the desktop
no problem.

I tried Microsoft support since I just installed OEM software on this
computer and found out that I have no warranty coverage with them unless I
would like to pay the $59.00.

Bill seems to want to get richer.

Does anyone know why I am having the Black Screen problem. I see a lot of
black screen issues with Vista when surfing the net, but cannot find this
particular problem anywhere.

I have an Intel DG965OT motherboard. a Core 2 6300 processoor
and ATI Saphire X1900GT video card and a ATI TV Wonder 550

Had this problem with my original Premium install.
It is a video driver problem, are you using an Nvidia
card?
Try reinstalling the video driver.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top