Windowed movies appear black on the vga ouput of my notebook (ATI 9000 Radeon)

  • Thread starter Thierry Guiard-Marigny
  • Start date

T

Thierry Guiard-Marigny

Hello,

I bought an ASUS Notebook with an ATI 9000 Radeon Mobility video card
to display multimedia applications with windowed MPEG2 movies inside.
For this, I use the VGA output to plug onto a video projector.
However, all my videos appear black on the image of the video
projector. When I look in the overlay tab of the ATI card properties I
can just select the Theater mode so my video appear in full screen but
it is not what I want.
I need to display windowed movies with my video projector.
I had the same kind of problem with a NVIDIA chipset but I found in
the card properties some way to solve the problem.
Is there a way to do that with ATI radeon mobility or did I buy my
notebook for nothing.

I know that I am not the first one who has this problem but I could
not manage to find the solution and I need it.

Thanks in advance

Thierry
 
Ad

Advertisements

A

Asestar

Update drivers to catalyst 3.5 or new, and enable theater mode under TV
settings in ATI panel.

Or you could make your VGA-OUT as primary.
To do this, go to Ati control panel > display > and click on small blue o
button under Monitor, (the o-button under flatpanel will be clicked
previously)
Clicking on that button makes THAT display as primary.
 
L

Larry Hinman

Thierry,
Did this solve your problem? I have the same problem on an IBM
ThinkPad T40 with the Radoen 9000 and a new Dell projector--although
I've run into this problem with a number of other projectors as well.
I tried the suggestions here and still have the problem--on the
projector, my windowed video is black.
Any suggestions?
Thanks,
Larry
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top