Will ASP.NET 1.1 application work perfectly on .Net Framework 2.0


D

DNB

Will ASP.NET 1.1 application work perfectly on .Net Framework 2.0 without
upgrading to 2.0.

The reason I am asking is that we would like to use mirroring feature of
SQL2005 but <Failover Partner> keyword is not supported by .NET Framework
version 1.0 or 1.1

Thanks

DNB
 
Ad

Advertisements

G

George Ter-Saakov

"work perfectly on .Net Framework 2.0 without upgrading to 2.0"
I believe you need to recompile it which would involve "upgrading". I do
not think that if DLL was compiled with 1.1 it will work with .NET 2.0
framework.

But the whole upgrading process is simple and takes 5 minutes usually.


George.
 
Ad

Advertisements

B

bruce barker

in general yes. there are only a few 1.1 method signatures not supported in
2.0, but they where not commonly used.

just change your iis settings to asp.net 2.0. you will need to update the
web.config to the 2.0 syntax, otherwise that is all you will need to do.

-- bruce (sqlwork.com)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top