Why does outlook only import the first contact from my .xls file?

  • Thread starter Frustrated in Seattle
  • Start date

F

Frustrated in Seattle

Here is the deal. I am trying to setup my Outlook on my computer. I have been
using another e-mail program recommended to me by a friend. I hated it and
wanted to go back to Outlook. (This problem could very well end that and make
me have to stay with the other program - ERGH!!!)

I created a contact in outlook, then exported that contact to Excel so that
I could be sure to get matching column headers. I exported my contact from
the other program, which a HUGE pain. I matched up all the fields, and voila!
Outlook would only import the very first contact, without the contact
information. I am BEYOND frustrated and could really use some help.

I have tried importing the file as a CSV (Windows) file and only got the
names, no contact information. This is the same result I got trying to import
the file as a TXT (Windows) and CSV (MS-DOS). Excel doesn't seem to have any
other compatible file formats, and I didn't really feel like frustrating
myself with TXT (MS-DOS).

Other solutions that I tried:
- Deleting all unnecessary fields. Result: Just the name of the first
contact imported.

- Pasting the column headers for every row (UNBELIEVABLE PAINFUL). Result:
Just the name of the first contact imported.


I have over 500 contacts that I need to import. I do not have time to waste
on this. I CANNOT believe that Microsoft has been so negligent as to not
create an easy import process from their OWN spreadsheet program. It is
annoying and frustrating.

Please help.

Thank you
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

Try this. Create a couple of full contacts in Outlook and export them to
Excel. Compare that output with the Excel file you created and massage
yours accordingly.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Frustrated in Seattle asked:

| Here is the deal. I am trying to setup my Outlook on my computer. I
| have been using another e-mail program recommended to me by a friend.
| I hated it and wanted to go back to Outlook. (This problem could very
| well end that and make me have to stay with the other program -
| ERGH!!!)
|
| I created a contact in outlook, then exported that contact to Excel
| so that I could be sure to get matching column headers. I exported my
| contact from the other program, which a HUGE pain. I matched up all
| the fields, and voila! Outlook would only import the very first
| contact, without the contact information. I am BEYOND frustrated and
| could really use some help.
|
| I have tried importing the file as a CSV (Windows) file and only got
| the names, no contact information. This is the same result I got
| trying to import the file as a TXT (Windows) and CSV (MS-DOS). Excel
| doesn't seem to have any other compatible file formats, and I didn't
| really feel like frustrating myself with TXT (MS-DOS).
|
| Other solutions that I tried:
| - Deleting all unnecessary fields. Result: Just the name of the first
| contact imported.
|
| - Pasting the column headers for every row (UNBELIEVABLE PAINFUL).
| Result: Just the name of the first contact imported.
|
|
| I have over 500 contacts that I need to import. I do not have time to
| waste on this. I CANNOT believe that Microsoft has been so negligent
| as to not create an easy import process from their OWN spreadsheet
| program. It is annoying and frustrating.
|
| Please help.
|
| Thank you
 
Ad

Advertisements

K

Karl Timmermans

#1 - If your Excel file contains all the contacts you require but only
imports one - then the <named range> in the XLS file is incorrect. Given
your description, this is very liekly since the file you originally exported
from Outlook to Excel would have set the named range for the number of
contacts originally exported (=1)

#2 - Continuation from above, save your worksheet as a CSV file and import
that (you can verify that the CSV file has all the contacts contained within
it). Alternatively, you can fix the <Named Range> in Excel and try it again.

#3 - When you are importing your data - are you explicitly mapping the
fields (i.e. going through MAP CUSTOM FIELDS) or assuming that all the
fields are automatically being correctly assigned (not a good plan)?. From
your description - would bet it's the latter and the settings from a
pervious import do not include all your fields - hence the appearance of
<missing> info. Nothing is missing - fields just weren't mapped to be
included on import. The Outlook import wizard works exactly as advertised
when everything is properly set.

Long and short of it is......if your CSV file contains all your data, it's
not the file type that has anything to do with the problem.

Karl

___________________________________________________
Karl Timmermans - The Claxton Group
ContactGenie - Importer 1.3 / DataPorter 2.0 / Exporter
"Power contact importers/exporters for MS Outlook '2000/2007"
http://www.contactgenie.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top