Why does my slide transition timing keep changing after I fix it?!


Z

Zed

Hope someone can help!!

I've put together a slide show with music and timed all of the slides to
sync with the pics. The entire show is perfect for the first song and never
changes its timing, but the second song changes in a certain spot every other
time I try it-- even after I fix it and save!!

This has become very frustrating, because when I adjust the transition and
even fine-tune it with the transition speed of *just one or two slides* say,
from medium to fast, it fixes the timing-- only to be off once again!! I've
hit a wall on this now and need to finish my project. What am I missing??
Why is it doing this??

Thanks for any help on this...
 
Ad

Advertisements

Ad

Advertisements

Z

Zed

John,

I realize that it can't be perfect, but shouldn't the accuracy based on the
timing of the music and transition of the slides should be close enough to
stay together? Again, the first song is perfect and never, ever changes more
than a fraction of a second. It's the second song that starts off at the
same spot but ends up about a second or two off from where it was set...?!

Anyway, I checked out your site as well and though I didn't see any tips on
this specific issue, I thank you for your help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top