What is the most recent version of Firefox that works in Win2000?


J

jollyroger

What is the most recent version of Firefox that works in Win2000?

Thanks
 
Ad

Advertisements

A

Andrew Rossmann

What is the most recent version of Firefox that works in Win2000?
The latest 10.0.2 does work.

Be aware that the latest Flash Player will not install. The last version
of Flash that is Win2K compatible is 11.1.102.55.
 
J

jollyroger

The latest 10.0.2 does work.

Be aware that the latest Flash Player will not install. The last version
of Flash that is Win2K compatible is 11.1.102.55.
Then I should be pretty safe to install FF 4.x or 5.x and still be able
to use Flash. I currently use FF 3.x and it does everything I need. It
just has the stupid bug that keep putting it in offline mode. I heard
that the latest versions are real bloated. I dont want or need that.
Same reason I stick with Win2k and Win98.
 
H

Heribert Slama

[......]
Be aware that the latest Flash Player will not install. The last version
of Flash that is Win2K compatible is 11.1.102.55.
Then I should be pretty safe to install FF 4.x or 5.x and still be able
to use Flash.
You can continue to use Flash Player version 11.1.102.55, but you
won't be able to upgrade it. This action does *not* depend on the
version of Firefox (I'm using FF version 10.0.2). When I tried to
install FP version 11.1.102.62 on Win2k it complained about entry
point "SetDllDirectoryW" missing from "kernel32.dll". This entry
point exists only in WinXP and later versions. An _increasing
number_ of programs can't be installed or upgraded (e.g.
applications from Google) due to some functions that were introduced
with WinXP and are missing from Win2k.


Regards,

-Heribert
 
Ad

Advertisements

A

Andrew Rossmann

fbsnr said:
I'm using Flash 11.1.102.55, but I've noticed that with recent updates
of Flash I find that using a site like Youube causes my hard drive to
thrash This wasn't happening with early Flash 10 versions. I only have
250MB RAM so maybe the higher versions require more memory.
I should note that Adobe is still updating Flash 10.x, which is supposed
to officially support Win2K. That said, the installer for that version
is messed up, too.

There is a thread about it here:
http://forums.adobe.com/message/422606

You can follow the bug tracking here. Please login or create an account
(if needed) and add a vote!:
https://bugbase.adobe.com/index.cfm?event=bug&id=3120661
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top