Wave Mapper Issue


G

Guest

Hi

I have a few problems with my audio. The speaker volume control icon is gone
from my system tray & certain programs dont work properly, saying that my
Wave Mapper device is unavailable.
Also, my Windows sounds dont work anymore, & in control panel / sounds &
audio devices, Sound Playback is set to my Realtek AC97 Audio, but in the
Sounds tab none of the Program Events sounds will play...

Windows Media Player still plays music, games & videos still have sound, but
Windows sounds & other programs such as Yahoo Messenger & Video / Audio
editing software do not..

I have uninstalled recent codecs, removed & re-installed my AC97 Audio,
tried Windows Update..

Any help would be greatly appreciated

Thanks - E.k
 
Ad

Advertisements

Ad

Advertisements

G

Guest

Thanks heaps man, the first two registry entries worked perfectly after
adding them in & rebooting.

You're a legend, thanks again! =D
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top