VS 2005 & .CE NET 4.20 & SQL Mobile 2005??


G

Guest

Hi all:

I have a device .CE NET 4.20 and work with VS 2005 CF 2.0 SP1...

Can use the SQL Server Mobile 2005?
the following error ocurs :"File or assembly name System.Data.SqlserverCE,
VErsion=3.0.3600.0, CUlture =neutral,PublicKeyToken =...." or one of its
dependencies, was not found"

Thanks all..
 
Ad

Advertisements

G

Guest

Have you installed SQL Mobile on the target device? You will likely have to
manually install it.
 
Ad

Advertisements

G

Guest

I Cooy this files
sqlce30.dev.ENU.wce5.armv4i.cab,
sqlce30.repl.wce5.armv4i,sqlce30.repl.wce5.armv4i to the device but when I
try to install it "Unsupported system version. The program is not compatible
with the current operating system and, therefore, may not run on this devie.
Do you want to continue installation?" I say yes ....

But when I run VS 2005, it wants reinstall this components again (say no to
reinstall), and occurs the error "controló System.MissingMethodException
Message: File or assembly name 'System.Data.SqlServerCe, Version=3.0.3600.0,
Culture=neutral, PublicKeyToken=3BE235DF1C8D2AD3', or one of its
dependencies, was not found."
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top