Vista Ultimate and eHome Infrared Transceiver (aka) MCE IR Remote


I

Ivan

I've got Vista Ultimate on 1 machine and Vista Home Premium on the other. The
machine with Premium recognized the MCE remote without a problem. The
Ultimate machine doesn't no matter what I do. It leaves the device identified
with the yellow (!) and does not install any drivers for it.

I've seem posts on here but none of them show of where if possible to get
the drivers or how to extract them from the Vista DVD.
 
Ad

Advertisements

S

Synapse Syndrome

Ivan said:
I've got Vista Ultimate on 1 machine and Vista Home Premium on the other.
The
machine with Premium recognized the MCE remote without a problem. The
Ultimate machine doesn't no matter what I do. It leaves the device
identified
with the yellow (!) and does not install any drivers for it.

I've seem posts on here but none of them show of where if possible to get
the drivers or how to extract them from the Vista DVD.


You tried Windows Update? I remember there being an update for eHome months
many months ago. After that I had to make my remote use a diffrent IR
channel for it to work (but your issue is different).

ss.
 
I

Ivan

I've tried windows update, I've tried searching the online windows update
library. I've tried manualy forcing and update of the driver all with No
luck. Not sure why MS doesn't include the drivers in a repository or at least
provide a way to do a manual search of the drivers within the Vista media.
 
S

Synapse Syndrome

Ivan said:
I've tried windows update, I've tried searching the online windows update
library. I've tried manualy forcing and update of the driver all with No
luck. Not sure why MS doesn't include the drivers in a repository or at
least
provide a way to do a manual search of the drivers within the Vista media.


Trey deleting it in Device Manager and reboot to force rediscovery?

ss.
 
V

Vomov

I've got the exact same problem; my vista home premium has the driver,
Ultimate refuses to recognise it. Rediscovery doesn't work.
 
S

Sascha Jazbec

open the Device Manager, search for the Device under the "HID Input Devices"
and both the "USB Devices" sections, uninstall all "ehome" or IR / Infrared
devices by right-clicking and deinstall.
On top of device Manager is a menu, go to action- search for changes in
Hardware or some similiar named item, Vista should instantly pop up with new
Hardware found.

The Drivers for that specific device were introduced in XP with SP2 and they
are included in every Vista Edition, even in Starter and HomeBasic , so they
are already on your Harddisk and Vista should find them.

If it doesn't than go to Windows Update in Control Panel and look for
Updates, some drivers come along that way ( my HP 380 Deskjet was
non-functional until I looked up WU )

Hope it helps.

Btw I have also this Infrared. In my case its a Microsoft branded Phillips
Model ( silver ), there are different models around, made by different OEMs
for MS. It is working under Ultimate with SP1 preview.

Sascha
 
Ad

Advertisements

S

Synapse Syndrome

Sascha Jazbec said:
The Drivers for that specific device were introduced in XP with SP2 and
they are included in every Vista Edition, even in Starter and HomeBasic ,
so they are already on your Harddisk and Vista should find them.


I'm pretty sure that there was an update for eHome driver around this time
last year.

ss.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top