Vista changes keyboard layout while I type


G

Guest

My account was set up with US keyboard (originally).

While typing a message in a Invision forum, french characters started to
appear instead or / and other keys. And a little keyboard icon appeared in
the taskbar with (US) in a bubble. Vista had automatically added the canadian
french keyboard and switched to french. So I clicked the us layout and
continued typing my message.

A few days later it did it again, It switched to french again while I was
typing and added another keyboard layout. Now I have US and Canadian French
and Canadian Multilangual Standard.

Anyone know what's going on?
 
Ad

Advertisements

G

Guest

Switching Keyboards [Prev | Next | Contents]
Key Description
Left Alt + Shift Switches keyboard layout or language (default).
Control + Shift Switches keyboard layout (default) or language.
Left Alt + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout or language (default).
Control + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout (default) or language.

On the advanced tab turn on both Advanced Text Services and Extend Support
To All Programs to enable Left Alt + Shift support.

Keys to switch layouts are set at Start - Control Panel - Regional Options -
Languages - Details - Key Settings.

Run Language Dialog then click Advanced tab or Key Settings button.

Above is XP but should point you the right way.
 
G

Guest

Control shift to change layout. Whoès the ignorant...There, it did it again,
no control, just shift+``. Man I can`t even type a single quote. Anyway, how
am I supposed to control shift to select text with this thing enabled.

Anyway, I guess this feature goes to the crap barn just like UAC. Thanks for
telling me how to disable it.
. said:
Switching Keyboards [Prev | Next | Contents]
Key Description
Left Alt + Shift Switches keyboard layout or language (default).
Control + Shift Switches keyboard layout (default) or language.
Left Alt + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout or language (default).
Control + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout (default) or language.

On the advanced tab turn on both Advanced Text Services and Extend Support
To All Programs to enable Left Alt + Shift support.

Keys to switch layouts are set at Start - Control Panel - Regional Options -
Languages - Details - Key Settings.

Run Language Dialog then click Advanced tab or Key Settings button.

Above is XP but should point you the right way.

icuurd12b42 said:
My account was set up with US keyboard (originally).

While typing a message in a Invision forum, french characters started to
appear instead or / and other keys. And a little keyboard icon appeared in
the taskbar with (US) in a bubble. Vista had automatically added the
canadian
french keyboard and switched to french. So I clicked the us layout and
continued typing my message.

A few days later it did it again, It switched to french again while I was
typing and added another keyboard layout. Now I have US and Canadian
French
and Canadian Multilangual Standard.

Anyone know what's going on?
 
G

Guest

Update. No such settings or dialog found. Using Vista.

. said:
Switching Keyboards [Prev | Next | Contents]
Key Description
Left Alt + Shift Switches keyboard layout or language (default).
Control + Shift Switches keyboard layout (default) or language.
Left Alt + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout or language (default).
Control + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout (default) or language.

On the advanced tab turn on both Advanced Text Services and Extend Support
To All Programs to enable Left Alt + Shift support.

Keys to switch layouts are set at Start - Control Panel - Regional Options -
Languages - Details - Key Settings.

Run Language Dialog then click Advanced tab or Key Settings button.

Above is XP but should point you the right way.

icuurd12b42 said:
My account was set up with US keyboard (originally).

While typing a message in a Invision forum, french characters started to
appear instead or / and other keys. And a little keyboard icon appeared in
the taskbar with (US) in a bubble. Vista had automatically added the
canadian
french keyboard and switched to french. So I clicked the us layout and
continued typing my message.

A few days later it did it again, It switched to french again while I was
typing and added another keyboard layout. Now I have US and Canadian
French
and Canadian Multilangual Standard.

Anyone know what's going on?
 
Ad

Advertisements

G

Guest

It is the Vista forum. Why are people posting XP fixes...

Anyway, if you are using vista, if you can see the keyboard icon on the
status bar, right click it.
Click Settings.
In properties window,
click Advanced key settings.
Click the Change key sequence button.
Select both not assigned buttons there.

Cheers.


icuurd12b42 said:
Update. No such settings or dialog found. Using Vista.

. said:
Switching Keyboards [Prev | Next | Contents]
Key Description
Left Alt + Shift Switches keyboard layout or language (default).
Control + Shift Switches keyboard layout (default) or language.
Left Alt + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout or language (default).
Control + Shift + <a number, tilde (~), or accent grave (`)> Switches to a
specific keyboard layout (default) or language.

On the advanced tab turn on both Advanced Text Services and Extend Support
To All Programs to enable Left Alt + Shift support.

Keys to switch layouts are set at Start - Control Panel - Regional Options -
Languages - Details - Key Settings.

Run Language Dialog then click Advanced tab or Key Settings button.

Above is XP but should point you the right way.

icuurd12b42 said:
My account was set up with US keyboard (originally).

While typing a message in a Invision forum, french characters started to
appear instead or / and other keys. And a little keyboard icon appeared in
the taskbar with (US) in a bubble. Vista had automatically added the
canadian
french keyboard and switched to french. So I clicked the us layout and
continued typing my message.

A few days later it did it again, It switched to french again while I was
typing and added another keyboard layout. Now I have US and Canadian
French
and Canadian Multilangual Standard.

Anyone know what's going on?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top