Virus ?


J

jessiejames

Mozilla firefox
XP home sp2
P3 cpu 2.93 ghz
504 mb ram
160 mb Maxtor hdd
I can't download anything as the downloader drops to .1 a few seconds after
starting.The web pages get about 2/3rds done and stops.I have run
ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
showed no bad stuff the second time.I have a backup hdd so I hooked it up &
it ran O.K I donot have the two hdd's connected at the same time so I guess
my question is what could make the main hdd do this ? Could it be a virus or
should I concetrate on something else
All help is much appreciated
 
Ad

Advertisements

D

David H. Lipman

From: "jessiejames" <jesiejames@tailgatecom>

| Mozilla firefox
| XP home sp2
| P3 cpu 2.93 ghz
| 504 mb ram
| 160 mb Maxtor hdd
| I can't download anything as the downloader drops to .1 a few seconds after
| starting.The web pages get about 2/3rds done and stops.I have run
| ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
| Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
| showed no bad stuff the second time.I have a backup hdd so I hooked it up &
| it ran O.K I donot have the two hdd's connected at the same time so I guess
| my question is what could make the main hdd do this ? Could it be a virus or
| should I concetrate on something else
| All help is much appreciated
|

Something else.
 
W

What's in a Name?

Mozilla firefox
XP home sp2
P3 cpu 2.93 ghz
504 mb ram
160 mb Maxtor hdd
I can't download anything as the downloader drops to .1 a few seconds
after starting.The web pages get about 2/3rds done and stops.I have
run ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time &
they showed no bad stuff the second time.I have a backup hdd so I
hooked it up & it ran O.K I donot have the two hdd's connected at the
same time so I guess my question is what could make the main hdd do
this ? Could it be a virus or should I concetrate on something else
All help is much appreciated
The drive in question sounds like it is going to fail. Get all your
important files copied while you still can. Install both drives and set
the failing one as slave.
-max
--
Playing Nice on Usenet:
http://oakroadsystems.com/genl/unice.htm#xpost
My Pages: http://home.neo.rr.com/manna4u/
Change nomail.afraid.org to yahoo.com to reply.
Registered Linux User #393236
 
M

Mich

jessiejames said:
Mozilla firefox
XP home sp2
P3 cpu 2.93 ghz
504 mb ram
160 mb Maxtor hdd
I can't download anything as the downloader drops to .1 a few seconds after
starting.The web pages get about 2/3rds done and stops.I have run
ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
showed no bad stuff the second time.I have a backup hdd so I hooked it up &
it ran O.K I donot have the two hdd's connected at the same time so I guess
my question is what could make the main hdd do this ? Could it be a virus or
should I concetrate on something else
All help is much appreciated
Sounds like a bad internet connection to me, DSL?

Mich...
 
B

Buffalo

jessiejames said:
Mozilla firefox
XP home sp2
P3 cpu 2.93 ghz
504 mb ram
160 mb Maxtor hdd
I can't download anything as the downloader drops to .1 a few seconds after
starting.The web pages get about 2/3rds done and stops.I have run
ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
showed no bad stuff the second time.I have a backup hdd so I hooked it up &
it ran O.K I donot have the two hdd's connected at the same time so I guess
my question is what could make the main hdd do this ? Could it be a virus or
should I concetrate on something else
All help is much appreciated
Try doing the same while using Internet Explorer instead of FireFox.
If it now works, then it means a FireFox problem.
I have had the same problems with FireFox and uninstalling and reinstalling
FireFox seemed to help, although it still happens occasionally.
Firefox has quite a few bugs in it, at least on my PC running Win98SE.
However, I still use it as my primary, but when it can't properly see a webpage
or download properly, I go back to IE.
 
B

Beauregard T. Shagnasty

Buffalo said:
However, I still use it as my primary, but when it can't properly see
a webpage or download properly, I go back to IE.
Be careful. Firefox can't properly see malicious web sites .. those
that use ActiveX. So if you do use IE, turn on the browser condom.
 
Ad

Advertisements

N

Norman L. DeForest

Try doing the same while using Internet Explorer instead of FireFox.
If it now works, then it means a FireFox problem.
I have had the same problems with FireFox and uninstalling and reinstalling
FireFox seemed to help, although it still happens occasionally.
Firefox has quite a few bugs in it, at least on my PC running Win98SE.
However, I still use it as my primary, but when it can't properly see a webpage
or download properly, I go back to IE.
<question type="possibly stupid">

Why not install Opera as a backup browser? It's now free.

</question>
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

A virus 1
Is this a virus ?....... 4
Virus? 1
Virus 1
Is this a virus???? 3
Is this a virus? 2
is this a virus? 7
Is this a virus? 4

Top