video capture problems


D

dr44

I have been trying to to transfer video from my camcorder to my pc (XP) but
keephaving the same problem. I am connected by IEEE cable. It gives me two
options for a capture device. Either one I choose does not work. If I go
with the AVerMedia AVerTV MPEG Video Capture there is no sound and no audio
but it thinks its capturing video. If I choose AVC Compliant DV Device it
givesme the message "video not captured correctly. Verify video camera and
capture device are configured properly." I have used two different IEEE
cables and called JVC thinking it might be the camcorder. JVC says the
camera is fine, it must be the movie maker program.

What am I doing wrong?
 
Ad

Advertisements

J

John Inzer

dr44 said:
I have been trying to to transfer video from my camcorder to my pc
(XP) but keephaving the same problem. I am connected by IEEE cable.
It gives me two options for a capture device. Either one I choose
does not work. If I go with the AVerMedia AVerTV MPEG Video Capture
there is no sound and no audio but it thinks its capturing video. If
I choose AVC Compliant DV Device it givesme the message "video not
captured correctly. Verify video camera and capture device are
configured properly." I have used two different IEEE cables and
called JVC thinking it might be the camcorder. JVC says the camera
is fine, it must be the movie maker program.

What am I doing wrong?
===========================
If you happen to have one of the JVC
Hard Drive camcorders...maybe the
following info will be useful:

Movie Maker 2 - Importing MOD Files
http://tinyurl.com/3cr735

Movie Maker 2 - Importing MPEG Files
http://tinyurl.com/eajjh

Movie Maker 2 -
Importing Video from Discs
http://tinyurl.com/n3g2b

--

John Inzer
MS Picture It! -
Digital Image MVP

Digital Image
Highlights and FAQs
http://support.microsoft.com/ph/695

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 
D

dr44

i do not have a hard drive camcorder, it is mini dv. is there a way to tell
if the movie maker program is operating properly? or is it the video capture
card?
 
J

John Inzer

dr44 said:
i do not have a hard drive camcorder, it is mini dv. is there a way
to tell if the movie maker program is operating properly? or is it
the video capture card?
==========================
Maybe you can find some ideas at
PapaJohn's site:
http://www.papajohn.org/

Or possibly the following forum will
be useful:

Windows Movie Maker Forum
http://www.windowsmoviemakers.net/forums/

--

John Inzer
MS Picture It! -
Digital Image MVP

Digital Image
Highlights and FAQs
http://support.microsoft.com/ph/695

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 
D

dr44

i went to papajohn and tried to re-register the dll's. No change. I also
went to the moviemakers.net/forums and got some other tips but still no
change. i have re-installed service pack 2 - no change.
This is getting very frustrating as i'm sure it's something very simple and
i do not want to take the computer to a tech to do something that they may or
may not be able to fix.
 
G

Graham Hughes

Are you sure you are connecting by IEEE1394?
When you plug the cam in and tuirn it to play do you get the xp ping and a
bubble come up to say new hardware found and then list the model of your
cam?
Do you then get the what would you like to do box? capture video etc?
What gives you two options for capture device, movie maker?
 
Ad

Advertisements

D

dr44

Yes, I have the IEEE cable plugged into the computer by camcorder.
I do get the ping but nothing about new hardware found witha list of the
model of the camcorder.
I do get the what would i like to do box. The two options come after I
choose to capture video with Movie Maker.
 
D

dr44

Now I have another problem.
After Downloading and trying to use WinDV, the computer no longer recognizes
the camcorder when I connect with the firewire.
What happened?
 
G

Graham Hughes

It sounds lto me like there is a problem with the capture drivers of the
connection. If you get the option to capture with MM and choose this, I
don't see why you can't then capture with MM.

Can you try another cam/cable and pc, beg steal or borrow one of each that
you know works and test your three items.
 
Ad

Advertisements

G

garycormier20

dr44 said:
I have been trying to to transfer video from my camcorder to my pc (XP) but
keephaving the same problem. I am connected by IEEE cable. It gives me two
options for a capture device. Either one I choose does not work. If I go
with the AVerMedia AVerTV MPEG Video Capture there is no sound and no audio
but it thinks its capturing video. If I choose AVC Compliant DV Device it
givesme the message "video not captured correctly. Verify video camera and
capture device are configured properly." I have used two different IEEE
cables and called JVC thinking it might be the camcorder. JVC says the
camera is fine, it must be the movie maker program.

What am I doing wrong?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top