VG2230wm not displaying after windows start


S

Square

Hi, this has been an ongoing problem since I got the monitor and I have had
no luck at my graphics card website and monitor website.

My system specs:
Vista Home Basic 64x (Version: 6.0.6001 Service Pack 1 Build 6001)
AM2 Fatal1ty moherboard
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 6400+, 3200 Mhz, 2
Core(s), 2 Logical Processor(s)
BIOS Version/Date: Phoenix Technologies, LTD 6.00 PG, 7/31/2007
SMBIOS Version: 2.2
Graphics card: GeForce 8800 GTS eVGA driver version: 178.13
Monitor: ViewSonic VG2230wm 22''

Problem:
System does not properly recognize the monitor on initial OS boot, the BIOS
displays and the windows loading bar appears but right as the login is
supposed to appear the monitor loses its signal. When I used my secondary
monitor with this the system was recognizing my VG2230wm as (Default Monitor)
but would not turn on even after clicking Attach. When I unplug and plug it
back in the monitor correctly displays that it is a ViewSonic VG2230wm but
has none of the correct resolutions, it only displays 800x600 and 1024x768. I
have tried the drivers that came with the monitor, the newest ones from the
website, (Which dont work, everytime I try to install the signed 64x monitor
driver it says the monitor could not be found, same with unsigned drivers). I
have tried installing the newest graphics card drivers and reverting to old
ones where i knew the monitor had worked randomly before, but nothing now. I
am stuck, i have tried flashing my BIOS to the new version, updating all my
motherboard drivers. swapping ports during boot up process at different
intervals. Pretty much everything I have thought of with the exception of
formating my windows drive, I did that before and no dice the first time I
saw this issue. I am assuming it is a graphics card driver issue or a windows
vista 64x issue.

Any Ideas?
 
Ad

Advertisements

C

Curious

I also have a View sonic 2230 and I have no trouble getting it to display at
its native resolution with my Nvidia 8500GT card on Vista 32bit Home premium
(SP1) using the 169.25 Nvidia drivers from the Nvidia Website. You might
have to select "show all modes" in the Nvidia control panel in order to get
the native resolution if it is not showing up.
 
S

Square

I forgot to mention I have messed with literally everything in the Nvidia
control panel. Ive allowed all resolutions, and tried creating a custom
resolution, every time it says custom test failed. I am 99% positive it is a
problem with the computer not recognizing the monitor correctly, even though
all the current drivers new and old have been tried for both the monitor and
graphics card. I don't think its the monitor that is broken, it still turns
 
Ad

Advertisements

M

mary farley

I am having the same problem with this monitor. If I unplug it and plug it back in it usually comes on. I have a Radion 1300 video card, usually have 2 monitors hooked up, and the smaller monitor is on vga. This comes on just fine, even if the VG 2230 is black.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top