VERY SLOW START PROBLEMS with XP Pro


G

Guest

Dear reader, I have WinXP Pro versio 2002 SP2.
This is a student version without license.
The CD id an official WinXP cd and is copper coloured with a Win logo.
Is says: "Not for sales or OEM distribution"
I have installed it and now every time when I start up WinXP the following
appears:
At the bottom of the screen nummurous vertical "candles" appear and after
that a white stripe VERY slowly fills up the candles and after that I van
work.
This all takes several minutes every time I start up.

How can I fix this problem?

Regards,
Rob.
 
Ad

Advertisements

S

Shaun

Try going into c:\windows and find the prefetch folder and delete the
contents, it will be rebuilt. Had a similar problem of hanging at the,
"candles" and clearing the prefetch fixed.
 
Ad

Advertisements

Joined
May 25, 2015
Messages
1
Reaction score
0
Have had the same problem. 5-10 minutes to start from a black screen and those white lines at the bottom.
The white lines are a normal progress bar and I think the problem is about the "dirty bit" which tell xp to check the harddisk - not the normal check but on a lower level. Even the harddisk filesystem is fine - if the dirty bit is there, windows try to check the disk.
"Think" I wrote but what have helped me now twice is to defragment the disk and at the next boot, everything was normal. Try it, it will not harm.
Saludos
Paul
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

XP Very slow 13
Laptop very slow at start-up 1
xp with IE very slow 6
system very slow starting up 1
Very slow 4
Very slow response start up time 1
Very Slow Restart 1
pc is very slow 4

Top