using word to open file extension


J

john

by default all my dat files are opening with an old
wordperfect pgm i want to delete

how can i get word to be default for dat
not in file extensions list
opened some and saved in word reverted to wp
thanks
 
Ad

Advertisements

P

PTT, Inc.

Try opening it in WordPerfect and doing a File, Save As to either WPD or
some other text format that Word can open.

Bill Foley
www.pttinc.com
 
M

Mike Williams [MVP]

john said:
by default all my dat files are opening with an old
wordperfect pgm i want to delete

how can i get word to be default for dat
not in file extensions list
opened some and saved in word reverted to wp
thanks
See response to your first post.


Mike Williams - Office MVP http://www.mvps.org/faq/

Please respond in the same thread on this newsgroup - not by email!
Include details of your application and Windows versions, plus any
service pack updates. Answers may also be found by reading recent
posts, checking the FAQs or searching the relevant Google archive at.
http://groups.google.com/groups?group=microsoft.public
 
J

Jezebel

Open Windows Explorer. Go to Tools > Folder Options. Select the File Types
tab. Scroll down the list to find DAT files. Select and click Change. Select
Word as the application.
 
Ad

Advertisements

J

john

thanks i tried .dat not in list of file types dat files
appear to be different i learned from google search
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top