Using Windows Easy Transfer for upgrade to Windows 7


U

UnderCoverGuy

Good afternoon. I have what feels like the strangest issue with the Windows
Easy Transfer 7 tool for VISTA. I've searched all over the internet but
haven't been able to find an answer and it is starting to drive me crazy
(UGH).

I am upgrading from VISTA Ultimate 32-bit with SP2 and all updates to
Windows 7 Ultimate 64-bit on the same laptop. I've carved up two partitions
on the system and I am running both OS's side by side (choosing which to boot
into at boot time) - and neither OS can see the other ones partition. This
allows me to continue to work in VISTA until I am ready to fully migrate over
to Windows 7 (when all apps are installed, etc.). When I finish migrating, I
will delete the VISTA OS and expand the Windows 7 partition so that it uses
the entire drive. Windows 7 is the first partition on the drive (and thus
VISTA is second). I also have multiple users created on my VISTA system
(Administrator, Guest, John Doe, and a couple of service accounts). None of
these accounts are disabled. I am the only user and have one primary user
account that I use (John Doe) and it has administrator privileges on the
system (this account is a member of the Administrators and Users group).
BTW, neither OS is part of a domain, both are in WORKGROUP.

I am running several dozen apps including MS Office 2007 Ultimate, Project
2007 Pro, VISIO 2007 Pro, etc. I want to transfer my settings (not docs or
anything else) from my VISTA system to Windows 7. Of course, Microsoft (in
their "infinite wisdom" left out the export settings tool in Office 2007
(thanks a lot MS)). This was a very handy tool in Office 2003 so WHY did you
take it out? Anyway, in VISTA, I've downloaded and installed the latest
version (as of a couple of days ago) of Windows Easy Transfer Windows 7 for
VISTA systems
(http://www.microsoft.com/downloads/details.aspx?familyid=09D80814-2A73-4245-A63B-8E780D0430CB&displaylang=en).
When I launch the application, I go through the first couple of screens
(select "Old Computer", store on a USB drive, etc.) and those parts work
fine. But when it scans for what can be transferred, it only detects "Shared
Items" and not my account / profile. I've never actually used Administrator
or Guest, so there is no profile to transfer and I understand that (VISTA
doesn't show a profile for these accounts anyway). However, my user ID (John
Doe) has a profile of 170+GB associated with it (according to VISTA) and has
all of my settings. To test, I created a new test user account (with
Administrator privileges) and tried again, and this time after the scan it
detected the newly created account and shared items, and thus would allow me
to transfer those if I wanted to. So I logged on with the new test user
account, ran the WET tool and had the same results (it showed the new account
and shared items, but not my primary user account of John Doe). Given the
size of the profile, I can't copy the user profile to another user account
and try to migrate that one (there isn't enough free space available on my
HD). I ran the VISTA Easy Transfer Wizard (not the one that I downloaded and
installed but the one that comes with VISTA) and it detects all of the
profiles on the system without any problems (including the John Doe profile).
I even went ahead and allowed it to complete the process and it had no
problems creating the transfer file either. I even ran the VISTA version
several times trying to cause it to fail (by using different selections and
settings, etc.) and it never had a problem. However, none of these
"transfer" packages do me any good because Windows 7 doesn't support the
files that the VISTA version of the WET tool creates.

Has anyone had this happen to them before or does anyone have any
suggestions? Is there a size limitation for the Easy Transfer tool for
Windows 7? What is the difference between the VISTA version and the Windows
7 version? Does anyone know what criteria the WET 7 tool for VISTA looks for
in order to consider a profile able to be migrated (user SID's, etc.)? All
user profiles on VISTA (and Windows 7) are stored in the "C:\Users" directory
and the Windows VISTA OS directory structure has never been altered in any
way. There are no errors in the event logs. Do I need to use the USMT tools
instead?


Thanks in advance for any help,
UCG
 
Ad

Advertisements

C

Curious

AFAIK WET does not transfer any registry entries especially between 32 bit
and 74 bit ssytems so any application or system settings have to be
recreated on the new system.
 
Ad

Advertisements

R

R. C. White

Hi, UCG.

Is there some reason that you are using the Vista version of WET, rather
than the Win7 version? Win7 didn't even exist when the Vista version of WET
was written. But the Win7 version does know how to handle transfers from
Vista.

RC
--
R. C. White, CPA
San Marcos, TX
(e-mail address removed)
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top