user profile logon problem


L

Lenny

Hi,
I am unable to log onto my Windows Vista Home Premium Dell Laptop.

I get the following message.

The User Profile Service service failed to logon. User profile cannot be
loaded.

I can load up in safemode but then I get a message telling me that the
profile has been unable to load so I am in the system default profile.

I have then gone into User Settings in control panel to try to add another
user and transfer the data over to get logged on. When I click on Manage
another account nothing happens so I am unable to add a new user. Turn User
Account Control on or off also doesn't work.

What can I do to repair my user profile in this situation?
 
Ad

Advertisements

L

Lenny

Just for your information if anyone has a similar problem,

I looked everywhere for an answer to this question and there doesn't seem to
be one. Even when looking on the microsoft pages anything that comes close
seems to have been removed (this page is unavailable). Maybe it is one of
the problems with Vista at this early stage.

I backed up all the files and reformatted and started again. A bit of a pain
reloading all my programs etc back on but in the long run this seems to be
the only thing to do.
 
Ad

Advertisements

J

jeffrey

I too am having the same problem. I created a new profile transfered all my
files and now a weel later I am in the same boat. Anyone have a
suggestion???? HELP!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top