Uninstalling older versions of .net framework.


A

Alex

Hi

I've got VS2005 and .NET framework 3.0 installed.

Can I uninstall older .Net frameworks 2.0, 1.1 (and 1.0).
Does .NET framework 3.0 cover all previous .net framework versions
nowadays?

Cheers

Alex
 
Ad

Advertisements

M

Mattias Sjögren

Can I uninstall older .Net frameworks 2.0, 1.1 (and 1.0).
Does .NET framework 3.0 cover all previous .net framework versions
nowadays?

3.0 is baasically 2.0 with extra libraries, so you shouldn't remove
2.0. You could probably remove 1.x, but why?


Mattias
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top