unattend CD problems



Hello all,

I'm trying to create an unattend CD for multiple computers
where I work, and thus its setup so that the i386 folder
is on the CD image and the user who runs the CD has to
first fdisk it then restart then type "unattend
ComuterName" and it runs a batch file that basically
starts the unattend proccess with the right information
(I'm not familiar with how that whole getup works, the udf
file etc, but thats not where I'm having the trouble)
what happens is the script works fine and starts copying
files over to the harddrive (the windows 2000 setup screen
thats blue)

so what happens is that I keep getting file cannot be
copied on the same files....

files are:


the problem thats bugging me and what i cannot figure out
is that i create a new image each time and its the same
files over and over...

i use barts boot CD (BCD) to create a boot CD with CD-rom
support... (if you know anythning specifically about bcd i
run bcd cdromsi (http://www.nu2.nu/bootcd/#cdromsi)

I've also re copied the whole i386 directory from our 2000
server CD and slipstreamed it just to see if the problem
was corrupt files from the original transfer...

I've tried different burners and different material and
still nothing...

and as a last resort yesterday, i tried deleting the files
and then editing a few ini files in the i386 directory
(dosnet.ini, layout.ini, and i think one more but i can't
remember the file name)

when i did the above, i was able to get through the blue
screen setup part, but it would give a fatal error when it
actually started windows saying setup logs should contain
more information...

Any help is appreciated,

Christopher Vanderlinden

Dusko Savatovic

I also had this problem once.
IIRC the problem was with CD burning process. You have to select strict ISO
9660 compliance without "Relax ISO restrictions" (on Nero burning ROM).

What happened is that you've got tilde character where it should be
IOW, your files should be:


I had a temporary soultion where I made a batch file that copied contents of
CD:\I386\*.* to hard disk, then renamed those files, then started unattended

I found the cause of the problem later and readjusted my burning options and
it worked OK.

Dusko Savatovic


I'm going to try this, but how can it be a mixup between a ~ and a _ when
there are plenty of other files that have the ~ in them, and they are not
giving errors??


You were right, except i think you had it backwards when you said it... as
when i copied it over to the HDD it was bachsb_1.rm_ when it should be with
the ~

so it should be tilde and not underline...

Thanks again Dusko.
You've saved me lots of time and headache :)

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads