Unable to join Windows 2003 Domain



Hello all,

I'm having a strange issue with Vista (SP1 and now SP2) at the moment and
wondered if anyone has any ideas. Until today, one of our wired machines in
the domain kept dropping the connection to the local LAN but the Internet
was still ok, this might not be related at all. Since then I removed the
machine from the domain to then re-add the machine, this is now not working,
I keep getting Network cannot be reached. If I look at the network map, I
can see Windows Vista machines and Windows 2008 Servers so that looks fine.
I've tried removing the machine details from DNS and done a flush and
register and it populated the DNS Server ok. I can send files from any other
machine (on the domain) to the Vista machine using local credentials to
authenticate but if I try and do the oppersite and send files from the
machine I'm prompted for a username and password and no passwords I enter,
local or domian appear to work. Since then, I tried with another machine to
remove it and re-add and it was fine, very strange!

Anyone got any suggestions? I've just tried the winsock fix from Microsoft
to see if that helps and I'm going to try that tomorrow

Thanks in advance



Noob error. I uninstalled Client for Microsoft Networks whilst
troubleshooting but forgot to re-install it. Working fine now!

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question