Mapping drive from Vista (Workgroup Mode) to Vista (Domain-joined)



Hello all,

I have 2 vista machines. One is domain joined and the other is in workgroup
mode. I cannot seem to map a drive from my workgroup Vista machine to my
domain joined Vista machine. I can, however, map a drive from my domain
joined machine to my workgroup machine.

When I go to view my Network through Windows Explorer I can see the all
computers on my network from my Domain joined Vista machine, but I cannot see
the domain joined Vista machine from my Workgroup machine.

This is also true for Remote Desktop. I can connect one way but not the

I have put the host name in the host file so name resolution works if I
ping. I am able to successfully ping both ways. On my domain machine i have
enabled about every exception on the firewall, but I can't disable it because
it is a company laptop and they have restiricted some control with GPO.

Any ideas on what the problem could be? I also have multiple machines in
Workgroup mode and they all see each other perfectly. all nodes are in the
same subnet. Any help would be greatly appreciated.



From the Workgroup-mode Vista machine I run net view and I get a list off all
the machines except for the Vista machine (domain-joined). When I run "net
use \\domainJoinedVistaMachine" I get System Error 53 has occured, which is
"The network path was not found". I can, however, ping this machine.

From the Domain-joined Vista machine I can run net view and get "System
error 6118 has occured", which is "The list of servers for this workgroup is
not currently available." When I attempt to run "Net View
\\workgroupVistaMachine" I successfully see all shared resources.

Any help would be appreciated. thanks!

Robert L. \(MS-MVP\)

System error 53 and 6118 could be name resolution or master browser issue.
Try to use Ip address to new view first. Or check this search result.

System ErrorsSystem error 1219 has occurred - The credentials supplied
conflict with an ... System error 1385 has occurred - Logon failure: the
user has not been granted ...

Networking, Internet, Routing, VPN Troubleshooting on
How to Setup Windows, Network, VPN & Remote Access on

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question