Unable to boot Windows after changing RAID controller


G

Guest

Hi,

I need to change an Adaptec RAID controller and its set of HDD for others
and I have the next problem.

Scenario: Windows 2000 Server SP4 working on a server with Adaptec RAID
controller (RAID 5), let's say A RAID

Test phase #1: I have copied (Ghost) the discs on the RAID on a single IDE
HDD. Test were successful and the server works fine, but slower (normal).

Test phase #2: I have mounted a new RAID (in that case is a RAID 1,
mirroring), but the test were unsuccessful. When I try to boot the server,
everything goes fine until the Windows screen passes (I can see the Windows
screen with the progress bar on the bottom). I get a blue screen with the
INNACCESSIBLE_BOOT_DEVICE error. I guess this error is produced by the RAID
controller or a missing controller driver.

Future: I want to mount the current set of partitions on a new RAID
controller (Adaptec, RAID 5) with a new set of bigger and fater HDD.

Up to now, I tried to boot from a floppy (I cannot, I get I/O error -I guess
the boot.ini has been right configured, even I changed some times the
configuration-), I also tried to include on c:\ (in the mirror) the
ntbootdd.sys file (it is a renamed driver for the RAID controller I'm
using).

I guess the problem is at the RAID controller so, how can I make it work?

If the problem is not in the RAID controller, any other solution?

Many thanks,

QUIMERA
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top