Unable To Boot From CD?


P

(PeteCresswell)

BIOS boot priority has USB CD first....

Got a bootable CD in the USB DVD/CD drive.... bootable because I've
booted from it on my Windows 7 machine.

But the boot process throws:

Verifying DMI pool Data..................
Boot from CD/DVD: _

And then, no matter what I do, it boots XP.

Seems like it's looking for a response from the keyboard (legacy
keyboard attached)... but nothing seems to make it boot from CD.

Anybody been here?
 
Ad

Advertisements

V

VanguardLH

PeteCresswell said:
BIOS boot priority has USB CD first....

Got a bootable CD in the USB DVD/CD drive.... bootable because I've
booted from it on my Windows 7 machine.

But the boot process throws:

Verifying DMI pool Data..................
Boot from CD/DVD: _

And then, no matter what I do, it boots XP.

Seems like it's looking for a response from the keyboard (legacy
keyboard attached)... but nothing seems to make it boot from CD.

Anybody been here?

Since this is a hardware (BIOS) issue and nothing to do with Windows XP,
the make and model of motherboard would be needed to start diagnosing
what the BIOS is waiting for or what is needed to select the USB CD
device for booting.

Your BIOS actually has a setting for "USB CD" and not just "USB device"?
What other USB devices besides the external CD are plugged in? Tried
with all USB devices unplugged except the USB CD drive?
 
P

Paul

(PeteCresswell) said:
BIOS boot priority has USB CD first....

Got a bootable CD in the USB DVD/CD drive.... bootable because I've
booted from it on my Windows 7 machine.

But the boot process throws:

Verifying DMI pool Data..................
Boot from CD/DVD: _

And then, no matter what I do, it boots XP.

Seems like it's looking for a response from the keyboard (legacy
keyboard attached)... but nothing seems to make it boot from CD.

Anybody been here?

I can't find anything really definitive in
a search. Lots of theories.

I presume the hard drive jumpering hasn't changed (if
the hard drive is IDE).

In the BIOS, you could try "disabling" boot items which you
don't want the BIOS to look at. If you had USB CD, Hard Drive, floppy,
maybe you could change it to USB CD, none, none or similar.

Linux is a pretty clever beast, and in testing here, can
override a particular BIOS setting. If you go into the
BIOS and "disable" the hard drive (disable SATA port 3 maybe),
when the Linux OS boots, it will "re-enable" it again. It
means the BIOS controls are useless for preventing Linux
from getting at some of your media. So if you don't want
the BIOS looking at the WinXP drive, you could disable
that drive at BIOS level, but you should see Linux ignore
that setting, and turn the drive back on again. So we can
use this design flaw as a "feature", to prevent a BIOS from
sniffing that hard drive.

Other OSes might be more respectful of the BIOS setting.

Paul
 
P

philo 

BIOS boot priority has USB CD first....

Got a bootable CD in the USB DVD/CD drive.... bootable because I've
booted from it on my Windows 7 machine.

But the boot process throws:

Verifying DMI pool Data..................
Boot from CD/DVD: _

And then, no matter what I do, it boots XP.

Seems like it's looking for a response from the keyboard (legacy
keyboard attached)... but nothing seems to make it boot from CD.

Anybody been here?



Is your machine a Dell by any chance?

I work on many machines each year and even if I select USB boot, have
never managed to get one to boot from an external DVD


No problems with any other brand of computer
 
Ad

Advertisements

P

(PeteCresswell)

Per (e-mail address removed):
You may just have a flaky CD drive.

I think that's close: flaky CD....

Finally dawned on me that, in addition of BIOS Setup, I could hit F12 to
bring up a Boot Menu....

Chose USB CDROM and it threw
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top