Un share


P

Paul

Why is it that the users do not share their outlook calendar, yet if you
click on open a shared calendar and select a user in the exchange list, the
non shared calendar opens.
Yet all settings in outlook are for not share, removed all users (default
cannot be removed) Everything checks out as not shared.
Its on SBS/Exchange 2003 and Outlook 2007. In the tools menu of outlook
there is no delegates and no published calendars.

Related to ExMerge or Blackberry that dis some changes in the permissions?

I have googled some have seen this in 2006, 2007 and so on but it looks like
there is no answer???!!!

Has to be something somewhere on the server side...

Thanks to all
 
Ad

Advertisements

P

Paul

Thanks for your reply,
Default has no permission and removed 'visible' checkmark
The only place where I see something 'suspiscious' is under user- exchange
advanced there is a checkmark under anonymous logon and everybody. The
checkmarks under 'read' are greyed out and cannot be removed because of
inherited from parent...Where is the upper level??? I wanted to try this
setting but not sure and where is it?
Should I try this one?

Diane Poremsky said:
What permission does Default have? Set it to none to prevent others from
opening the calendar.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Paul said:
Why is it that the users do not share their outlook calendar, yet if you
click on open a shared calendar and select a user in the exchange list,
the
non shared calendar opens.
Yet all settings in outlook are for not share, removed all users (default
cannot be removed) Everything checks out as not shared.
Its on SBS/Exchange 2003 and Outlook 2007. In the tools menu of outlook
there is no delegates and no published calendars.

Related to ExMerge or Blackberry that dis some changes in the
permissions?

I have googled some have seen this in 2006, 2007 and so on but it looks
like
there is no answer???!!!

Has to be something somewhere on the server side...

Thanks to all
 
D

Diane Poremsky [MVP]

Are you looking in outlook on the folder properties or on the exchange
server?

In the folder properties in outlook, Default should be set to None.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Paul said:
Thanks for your reply,
Default has no permission and removed 'visible' checkmark
The only place where I see something 'suspiscious' is under user- exchange
advanced there is a checkmark under anonymous logon and everybody. The
checkmarks under 'read' are greyed out and cannot be removed because of
inherited from parent...Where is the upper level??? I wanted to try this
setting but not sure and where is it?
Should I try this one?

Diane Poremsky said:
What permission does Default have? Set it to none to prevent others from
opening the calendar.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point
your
newsreader to msnews.microsoft.com.


Paul said:
Why is it that the users do not share their outlook calendar, yet if
you
click on open a shared calendar and select a user in the exchange list,
the
non shared calendar opens.
Yet all settings in outlook are for not share, removed all users
(default
cannot be removed) Everything checks out as not shared.
Its on SBS/Exchange 2003 and Outlook 2007. In the tools menu of outlook
there is no delegates and no published calendars.

Related to ExMerge or Blackberry that dis some changes in the
permissions?

I have googled some have seen this in 2006, 2007 and so on but it looks
like
there is no answer???!!!

Has to be something somewhere on the server side...

Thanks to all
 
P

Paul

The permissions I am talking about is on the server. The permissions on the
outlook ost file are ok

Diane Poremsky said:
Are you looking in outlook on the folder properties or on the exchange
server?

In the folder properties in outlook, Default should be set to None.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Paul said:
Thanks for your reply,
Default has no permission and removed 'visible' checkmark
The only place where I see something 'suspiscious' is under user- exchange
advanced there is a checkmark under anonymous logon and everybody. The
checkmarks under 'read' are greyed out and cannot be removed because of
inherited from parent...Where is the upper level??? I wanted to try this
setting but not sure and where is it?
Should I try this one?

Diane Poremsky said:
What permission does Default have? Set it to none to prevent others from
opening the calendar.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point
your
newsreader to msnews.microsoft.com.


Why is it that the users do not share their outlook calendar, yet if
you
click on open a shared calendar and select a user in the exchange list,
the
non shared calendar opens.
Yet all settings in outlook are for not share, removed all users
(default
cannot be removed) Everything checks out as not shared.
Its on SBS/Exchange 2003 and Outlook 2007. In the tools menu of outlook
there is no delegates and no published calendars.

Related to ExMerge or Blackberry that dis some changes in the
permissions?

I have googled some have seen this in 2006, 2007 and so on but it looks
like
there is no answer???!!!

Has to be something somewhere on the server side...

Thanks to all
 
D

Diane Poremsky [MVP]

The permissions are inherited from the mailbox store. Before making changes
there you should check with the Exchange server experts - the wrong changes
can screw it up. Or its possible whoever set up the server screwed it up...
This link will get you to the list of exchange groups, I'm not sure which
one will be the best for the question.
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.exchange.misc


--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Paul said:
The permissions I am talking about is on the server. The permissions on
the
outlook ost file are ok

Diane Poremsky said:
Are you looking in outlook on the folder properties or on the exchange
server?

In the folder properties in outlook, Default should be set to None.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point
your
newsreader to msnews.microsoft.com.


Paul said:
Thanks for your reply,
Default has no permission and removed 'visible' checkmark
The only place where I see something 'suspiscious' is under user-
exchange
advanced there is a checkmark under anonymous logon and everybody. The
checkmarks under 'read' are greyed out and cannot be removed because of
inherited from parent...Where is the upper level??? I wanted to try
this
setting but not sure and where is it?
Should I try this one?

:

What permission does Default have? Set it to none to prevent others
from
opening the calendar.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point
your
newsreader to msnews.microsoft.com.


Why is it that the users do not share their outlook calendar, yet if
you
click on open a shared calendar and select a user in the exchange
list,
the
non shared calendar opens.
Yet all settings in outlook are for not share, removed all users
(default
cannot be removed) Everything checks out as not shared.
Its on SBS/Exchange 2003 and Outlook 2007. In the tools menu of
outlook
there is no delegates and no published calendars.

Related to ExMerge or Blackberry that dis some changes in the
permissions?

I have googled some have seen this in 2006, 2007 and so on but it
looks
like
there is no answer???!!!

Has to be something somewhere on the server side...

Thanks to all
 
Ad

Advertisements

P

Paul

Thanks Diane. I'll give it a try

Diane Poremsky said:
The permissions are inherited from the mailbox store. Before making changes
there you should check with the Exchange server experts - the wrong changes
can screw it up. Or its possible whoever set up the server screwed it up...
This link will get you to the list of exchange groups, I'm not sure which
one will be the best for the question.
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.exchange.misc


--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Paul said:
The permissions I am talking about is on the server. The permissions on
the
outlook ost file are ok

Diane Poremsky said:
Are you looking in outlook on the folder properties or on the exchange
server?

In the folder properties in outlook, Default should be set to None.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point
your
newsreader to msnews.microsoft.com.


Thanks for your reply,
Default has no permission and removed 'visible' checkmark
The only place where I see something 'suspiscious' is under user-
exchange
advanced there is a checkmark under anonymous logon and everybody. The
checkmarks under 'read' are greyed out and cannot be removed because of
inherited from parent...Where is the upper level??? I wanted to try
this
setting but not sure and where is it?
Should I try this one?

:

What permission does Default have? Set it to none to prevent others
from
opening the calendar.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point
your
newsreader to msnews.microsoft.com.


Why is it that the users do not share their outlook calendar, yet if
you
click on open a shared calendar and select a user in the exchange
list,
the
non shared calendar opens.
Yet all settings in outlook are for not share, removed all users
(default
cannot be removed) Everything checks out as not shared.
Its on SBS/Exchange 2003 and Outlook 2007. In the tools menu of
outlook
there is no delegates and no published calendars.

Related to ExMerge or Blackberry that dis some changes in the
permissions?

I have googled some have seen this in 2006, 2007 and so on but it
looks
like
there is no answer???!!!

Has to be something somewhere on the server side...

Thanks to all
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top