Turning off Junk E-mail Filter


J

John

How do I turn off Outlook 2003 Junk E-mail filter? I've set it to "No
Automatic Filtering" but it is still catching and moving spam to Junk E-mail
folder.

Btw, Outlook 2003 is set to connect to Exchange Server 2003 SP2 in cached
Exchange mode. I'm trying to use Exchange 2003 Intelligent Message Filtering
to decide which mail to move to Junk mail folder based on SCL rating. I
don't want Outlook Junk mail filter to interfere.

Anyone?
 
Ad

Advertisements

P

Peter Durkee

You'll also need to go into Outlook Web Access and turn it off there, to
stop server based moving of messages to the Junk folder.
-Peter
 
J

John

It's either you misunderstand my point or I didn't explain it clearly. I
want server side (IMF) spam filtering feature to work. It's enabled and I
don't want it disabled. The problem is, IMF doesn't seem to work as
expected. All spam are still delivered into Inbox instead of Junk E-mail
folder. I can see spam mail in my Inbox thru OWA.

If I launch OL2003, most spam mail starts getting moved automatically to
Junk E-mail folder. This tells me that OL2003 junk email setting (No Auto
Filtering) is ignored.
 
B

Ben M. Schorr, MVP

Turning off the Junk mail filter in OWA doesn't turn off the IMF.

Sounds like your IMF isn't working quite right - you should post about that
in the Exchange newsgroup and make sure to tell them what version of
Exchange you're using, including what service pack level you have.

And make sure you've enabled IMF on the SMTP virtual server.
 
J

John

Ben M. Schorr said:
Turning off the Junk mail filter in OWA doesn't turn off the IMF.

Yet, a 3rd possibility... I don't understand OWA junk filter feature :)
Thanks for the info.
Sounds like your IMF isn't working quite right - you should post about
that in the Exchange newsgroup and make sure to tell them what version of
Exchange you're using, including what service pack level you have.
And make sure you've enabled IMF on the SMTP virtual server.

Yes, it is enabled (checked) and SMTP service restarted already.
 
B

Ben M. Schorr - MVP

Do you have your threshold numbers set low enough in the IMF config? I
usually set the gateway at 7 or 8 and the client side at 5 or 6.

--
 
Ad

Advertisements

J

John

There's nothing wrong with IMF. It's just that I don't understand it well
enough.
Btw, yes, you're correct. Lowering IMF threshold to 5 (to move messages to
Junk folder) makes a lot of difference :)
Thanks for your help.
 
Ad

Advertisements

B

Ben M. Schorr, MVP

There are Performance Monitor counters on the Exchange server when you have
IMF installed and working that will show you how many messages scored at
each SCL. Looking at those numbers is sometimes very handy in understanding
the message flow and where the most messages are scoring.


--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top