Turn OFF automatic formatting in WORD 2007


G

Guest

I'm tired of Word 2007 having it's way with my text when I cut and paste it
from one document into another, or from one area of the same document into
another within the same document. I'm tired of Word 2007 making it's own
choice of line spacing between paragraphs. How do I turn automatic
formatting OFF.

Thank you
 
Ad

Advertisements

H

Herb Tyson [MVP]

Click the Office button (upper left corner) - Word Options. Various
automatic annoyances are found in:

Proofing tab

Proofing tab - AutoCorrect Options - AutoFormat as you type tab and the
AutoCorrect tab

Advanced tab - Editing options

Advanced tab - Cut, copy, and paste options
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top